Joined
Oct 23, 2016
Messages
6
Reaction score
0
Age
29
Hi everyone,

I'm aware there has been a lot of discussion about the Atti mode, but some of the information is mixed. My have tried the atti mode today in my room and outside, and in both cases the drone has not been steady. Inside, I just flew it a bit up (20-30 cm), and it started moving up and down slowly, so I decided to landed it quickly afterwards. Trying atti outside, I flew up to around 1 meter only to see that Phantom very slowly moved downwards. However, this may have been caused by the wind, I'm not sure.

The question is: should the barometer keep Phantom 4 in certain height even if wind is blowing downwards? Which mode do you find most safe and stable to fly inside and why? Is the vision positioning completely disable in atti? Do I need to reconfigure some of the settings to remove the unwanted movement inside?

Thanks for your comments
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,277
Reaction score
10,435
Location
Harrisburg, PA (US)
should the barometer keep Phantom 4 in certain height even if wind is blowing downwards?
The Phantom should be able to maintain its altitude even when the wind is blowing. It'll certainly move around a bit as it's trying to react and correct its altitude.

Which mode do you find most safe and stable to fly inside and why?
ATTI mode is a good choice for flying indoors. It's really not a good idea to fly inside of a house if that's what you're doing. If you mean a large open warehouse or gymnasium, then it shouldn't be a problem.

Is the vision positioning completely disable in atti?
No.
 
Joined
Oct 23, 2016
Messages
6
Reaction score
0
Age
29
The Phantom should be able to maintain its altitude even when the wind is blowing. It'll certainly move around a bit as it's trying to react and correct its altitude.

Thanks for the quick reply. The drone was in Atti, and it was moving downwards at 10cm/minute. It does not occur in the P-mode. I have just recalibrated IMU, and the vision positioning cameras, so I hope that will fix the issue.


ATTI mode is a good choice for flying indoors. It's really not a good idea to fly inside of a house if that's what you're doing. If you mean a large open warehouse or gymnasium, then it shouldn't be a problem.


No.
So does that mean that, when flying in Atti, I should also disable the vision positioning in some case (i.e. low light, etc.)?
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,277
Reaction score
10,435
Location
Harrisburg, PA (US)
If you disable VPS, your Phantom will not be as stable when hovering. If possible, keep it enabled when indoors.
 
Joined
Nov 21, 2016
Messages
27
Reaction score
4
Location
Hertfordshire, UK
I had the same problem indoors! . In kitchen it wouldn't maintain height I had to keep pushing the stick forward to stop it landing. I tried in the bedroom which has a carpet all was good. I then recalibrated the forward and bottom sensors properly on my large pc screen . Went back to the kitchen the P4 maintained height without dropping. Maybe problem in the kitchen was the vinyl tiles with no pattern. The carpet in the bedroom had a grainy pattern?

I used DJI Assistant to calibrate the forward and bottom optical sensors.


Sent from my iPhone using PhantomPilots
 
Last edited:

New Threads

Members online

Forum statistics

Threads
139,542
Messages
1,439,561
Members
101,336
Latest member
malcolm2