All kinds of grief - and my mission won't fly

Joined
Aug 23, 2014
Messages
69
Reaction score
18
I created a mission on my PC, then set up my Phantom 3 Advanced, got the props idling, opened the mission on my ipad, hit the button to load and start the mission - it loaded, and then I got a "mission ended" statement! The P3A took off and hovered at 1 foot.

The mission has no distances between WPs longer than 600 feet or so. It ends in the same place it starts from. The mission flies up a mountain, so the elevation changes about 1000 feet - however I have the max altitude set to 500 meters.

Also on that day, but not at the same time, my controller started beeping at me and I got a dialog saying I needed to recalibrate my sticks.

WHAT IS CAUSING all this trouble? I have flown many missions with this rig with no trouble until today. I am only here (Tucson, by the mountains) for a few days - I would hate to miss this chance! Any advice is greatly appreciated.

FWIW here's the mission. Mission Hub - Litchi

Thanks!
Steve
 
Joined
Apr 29, 2016
Messages
3,920
Reaction score
1,667
Location
Watkinsville, Georgia
Waypoint #12 has a problem. You do not have above ground checked. That could be the issue.
 
Joined
Aug 23, 2014
Messages
69
Reaction score
18
Waypoint #12 has a problem. You do not have above ground checked. That could be the issue.
I added WP#12 after the fact, on the ipad rather than the PC. The "above ground" option is not available on my ipad or phone, only my PC. It could be that Litchi on those two devices needs to be updated. In any event, he actual height is halfway between the two on either side so it should be fine.
 
Joined
Apr 29, 2016
Messages
3,920
Reaction score
1,667
Location
Watkinsville, Georgia
It could be that Litchi on those two devices needs to be updated.
That is quite possible. The above ground feature was just recently added.
 
Joined
Aug 23, 2014
Messages
69
Reaction score
18
BTW here is that mission imported to google earth. I removed that "offending" WP. Wasn't really needed. I have just recalibrated my sticks using DJI Go. I can't quite see how that would cause a Litchi mission to not run, but for now it's all I got. I will be out in a couple of hours to try again.

Tucson day 2 trip 1.png
 
Joined
Dec 18, 2017
Messages
860
Reaction score
470
Age
54
Location
Mesa, Arizona
Website
www.youtube.com
BTW here is that mission imported to google earth. I removed that "offending" WP. Wasn't really needed. I have just recalibrated my sticks using DJI Go. I can't quite see how that would cause a Litchi mission to not run, but for now it's all I got. I will be out in a couple of hours to try again.

View attachment 99136
Nice, hope you get it to fly. What mountain is that? Maybe fly manually if Litchi wont let you run.
 
Joined
Aug 23, 2014
Messages
69
Reaction score
18
OK I did two things, and now my machine flies! I updated to the latest Mac version of Litchi on my ipad, and I calibrated the sticks with DJI Go. Now it flies and runs missions as expected. I flew that route 2x and another similar one once for a total of 24 minutes of flying over fantastically beautiful scenery, about an hour before sunset. I am cutting it together now and will post it soon. Thanks to all for your input.

Steve
 
Joined
Aug 23, 2014
Messages
69
Reaction score
18
Nightwolf, there's no way I could do manually what I planned for my mission. Flying backwards up a mountain...
Here are the highlights of my trips.


Nightwolf I see that you are in the Phoenix area. Got any recommendations for a scenic spot to go flying that won't raise any red flags?
 
  • Like
Reactions: The Springs
Joined
Jan 8, 2019
Messages
4
Reaction score
1
Age
38
Nightwolf, there's no way I could do manually what I planned for my mission. Flying backwards up a mountain...
Here are the highlights of my trips.


Nightwolf I see that you are in the Phoenix area. Got any recommendations for a scenic spot to go flying that won't raise any red flags?
Your link is broken, but I’d love to see your footage in YouTube. Anyway I can see it by searching?
 

New Threads

Forum statistics

Threads
132,960
Messages
1,377,516
Members
97,080
Latest member
Armis1