Major Vibrations P3P

Joined
Nov 7, 2015
Messages
157
Reaction score
22
Age
58
I just flew my 10th flight and I noticed when landing, I loitered at about 6 feet and the phantom was vibrating big time almost a wobble but stayed in place without any problems but you can see the gimbal vibrating , almost like a prop was major unbalanced or somethihg. This bird is only 3 weeks old, installed all new firmware, IMU and gimbal calibrations, props are beautifully balanced...what 's going on? It seems to stop vibrating when ascending slowly...Any help please? Thanks
 
  • Like
Reactions: MoOriginal
How fast were you descending?
 
How fast were you descending?
Descended as per RTH, I cancelled it about 50 feet and then slowly descended it and loitered , this is when I noticed major vibration, never this bad but I've seen some good vibrations with gimbal before wasn't sure if that was normal or not but today for sure was abnormal. Couple of flights before it was fine..
 
You loitered -- meaning hovered in place? Did you notice the vibration while moving or hovering in place?
 
You loitered -- meaning hovered in place? Did you notice the vibration while moving or hovering in place?
Yes sorry hovering. I noticed it when just hovering and as soon as I would ascend a fraction it would stop the vibrations, little throttle but when it hovers , major vibrations,probably why my still photos have slight blur in center of the photos
 
Yes sorry hovering. I noticed it when just hovering and as soon as I would ascend a fraction it would stop the vibrations, little throttle but when it hovers , major vibrations,probably why my still photos have slight blur in center of the photos
You may have a motor hub out of balance...
 
That's not normal. Inspect your motors to make sure they aren't loose, check for cracks on the arms of the shell, and check that your props are not cracked and/or damaged inside of the hubs.
 
That's not normal. Inspect your motors to make sure they aren't loose, check for cracks on the arms of the shell, and check that your props are not cracked and/or damaged inside of the hubs.
Did complete check, everything is fine..no cracks, props mint and balanced via Dupro...really this was my first flight post Firmware update...otherwise flies great ,
 
Check following immediately:

1. Any gimbal mount missing or any abnormality?

2. Any damage to one or more props

3. Are props balanced right now?

You might get clue to your problem.
 
And, you never crashed, right?
 
Check following immediately:

1. Any gimbal mount missing or any abnormality?

2. Any damage to one or more props

3. Are props balanced right now?

You might get clue to your problem.
DId all that, check is fine...but what I did notice when hovering as it was at my eye level. It looked like the props were uneven, my first thought maybe they were not balanced but I triple checked
 
U update to the new firmware ? Because I notice this today wen I fly after updating but I didn't take so much time to care about it :( then some thing is wrong!
 
U update to the new firmware ? Because I notice this today wen I fly after updating but I didn't take so much time to care about it :( then some thing is wrong
Yes updated to new firmware, did IMU and Gimbal Calibrations...might do it again tomorrow in the field before next flight and see if that makes a difference...
 
DId all that, check is fine...but what I did notice when hovering as it was at my eye level. It looked like the props were uneven, my first thought maybe they were not balanced but I triple checked
How do you check balanced props?

There has to be something unbalanced that's creating strong vibrations. Are all motors tightly sitting and free to rotate?

There is a remote possibility that one of the ESC is not providing enough current.
 
Yes updated to new firmware, did IMU and Gimbal Calibrations...might do it again tomorrow in the field before next flight and see if that makes a difference...
Gimbal and IMU calibration should be done at a properly leveled surface and field is not the right place
 
How do you check balanced props?

There has to be something unbalanced that's creating strong vibrations. Are all motors tightly sitting and free to rotate?

There is a remote possibility that one of the ESC is not providing enough current.
Dupro balancer, very balanced and I think you hit the nail on the head alok as when I give it a bit of throttle or ascend, it stops vibrations
 
Gimbal and IMU calibration should be done at a properly leveled surface and field is not the right place
I do the IMU and gimba calibration in my home properly level with leveler., so its bang on..figure trying to do it in the field just before I fly , I bring a board and make sure its level of course
 
You said this happened when you reached about 6 feet. Does this only happen when you are at lower altitudes such as within the range of activating VPS? Are higher altitudes more stable?
 
You said this happened when you reached about 6 feet. Does this only happen when you are at lower altitudes such as within the range of activating VPS? Are higher altitudes more stable?
VPS is off...first time this has occured but I've seen some vibrations to th giimbal , but not so bad...mile vibrations is normal correct?
 

Members online

Forum statistics

Threads
143,161
Messages
1,468,039
Members
105,058
Latest member
Toomanyplanes