Joined
Jun 27, 2017
Messages
3
Reaction score
0
Age
34
Has anyone experienced problems with litchi where without any confirmation the drone starts auto landing? My firmware is up to date as is the litchi app 3.10.10. Phantom 3 Standard, both with and without range extender. it has only occurred to me whilst in gps fpv mode, but it now has me nervous to do missions
 
Joined
Aug 6, 2016
Messages
2,746
Reaction score
1,388
Age
62
Location
Western Australia
Do you recall what the battery %/voltages were and were you flying with fully charged batteries at the time? I have read of auto landing at higher than expected voltages/% but there were issues with not flying with batteries that were either at or near 100%.
Try using the go app to see if you can replicate the auto landing to rule in or out any issues with Litchi.
 
Joined
Apr 13, 2017
Messages
71
Reaction score
12
Age
44
Also make sure your setting for lost signal is set to return to home, and not land.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,562
Reaction score
10,579
Location
Harrisburg, PA (US)
Website
PhantomHelp.com
Has anyone experienced problems with litchi where without any confirmation the drone starts auto landing?
Check out your flight log to see if it explains what happened. You can upload and view it online here. If you'd like other people to review and comment on your flight log, then please post a link back here after you upload it.
 
Last edited:
Joined
Jul 30, 2014
Messages
178
Reaction score
23
Check out your TXT flight log to see if it explains what happened. You can upload and view it online here. If you'd like other people to review and comment on your flight log, then please post a link back here after you upload it.


So, where does Litchi have it's log file?
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,562
Reaction score
10,579
Location
Harrisburg, PA (US)
Website
PhantomHelp.com
So, where does Litchi have it's log file?
You can find them in the "flightlogs" folder on the device where Litchi is installed.
 
Last edited:
Joined
Jun 27, 2017
Messages
3
Reaction score
0
Age
34
hi all, thanks for your help! my battery and my voltage were fine
the litchi is set to return to home not 'land'.

for some reason i think it would be because it may have dropped signal and started to auto land but just happened to be overhead that it started the landing mode rather then the return to home mode. the only odd thing is that it was well off the return to home point. i will get the log and upload.

the thing i mind most strange is that although it may have been a momentary lapse of signal i still had full video (aware its different) and still had full control.. standby for the logs
 

New Threads

Members online

Forum statistics

Threads
141,329
Messages
1,454,909
Members
103,121
Latest member
KALIMOUSE