I cannot fly a waypoint mission using Litchi

Joined
Feb 2, 2017
Messages
149
Reaction score
27
Age
50
Hello,
I am using the Litchi app on my Ellipsis 8 tablet. I cannot get it to fly a waypoint mission. I do what I think is all I have to do and then the screen says it is downloading but the progress never goes above 0% and the craft sits waiting and goes no where.
Anyone have any ideas as to what I may be doing wrong?
THANKS
 

alokbhargava

Premium Pilot
Joined
Sep 28, 2015
Messages
6,943
Reaction score
2,322
Location
San Francisco, CA
It looks as if your tablet is not connected with RC.
 
Joined
Jan 27, 2016
Messages
2,409
Reaction score
892
Location
Ohio
Can you post a screen shot of the litchi screen?
 
Joined
Feb 2, 2017
Messages
149
Reaction score
27
Age
50
thanks guys, the app is connected to the aircraft and I can fly it and use it with the FPV feature it fails to load the mission each time. I have tried numerous missions too and the craft never responds. After a few minutes the Litchi app gives me the warning that the mission failed to load. Sorry I don't have a great screen shot, that option is also not working, there is no record button in with the fpv, waypoint, follow, etc tool bar. I am stumped!
 

Attachments

Joined
Jan 27, 2016
Messages
2,409
Reaction score
892
Location
Ohio
Yeah, that simple mission should load in just a couple of seconds. You don't say which bird you are flying. In the P3 line, if the PAF switch was not in the F position, you would have gotten a different message. No record? do you mean "Record Screen" in the dropdown menu when you click on the litchi icon in the upper left? Should be the last item in the menu. FPV probably wouldn't work either, but did you enable multiple flight modes in the Go app? and Is the Go app completely shut down before you try to stat Litchi?
 
Joined
Feb 2, 2017
Messages
149
Reaction score
27
Age
50
thanks Rich, I have the P3 Standard. I never loaded the go app on my tablet just litchi. Ill get you a pic of my drop down menu for the record when I get back, it just doesn't appear lol
 
Joined
Jan 27, 2016
Messages
2,409
Reaction score
892
Location
Ohio
Something just registered. I'm using IOS. Double check, but Record Screen Is not available on the Android version.:( Back to the load missin problem. Can you confirm that you have enabled multiple flight mode? You have to do that in the Go app with everything on and connected. After that, you won't need the go app.
 
  • Like
Reactions: Pharm
Joined
Jun 14, 2016
Messages
1,745
Reaction score
793
Age
60
You need to install and open DJI Go and enable "Multiple Flight Modes". (Make sure you're connected to the Phantom while doing this). Then close DJI, open Litchi and your mission should load and run just fine.
 
  • Like
Reactions: BryanBTX
Joined
Feb 2, 2017
Messages
149
Reaction score
27
Age
50
Thanks Guys. I did what you guys said about the multiple flight modes, but it was already on. I tried putting the right switch to F mode (before opening the app or powering up the aircraft). That seemed to do it. I flew 2 missions but then it would not upload the third. Maybe my tablet sucks, maybe that is the problem? Idk. I will try some more tomorrow and report back. I really like this feature, hopefully I can figure out how to get it to work (everytime)!
thanks
 
Joined
Jan 19, 2017
Messages
79
Reaction score
31
Location
Earth
Perhaps you should insert an SD card and try again. Your screen photo would indicate that you don't have one inserted.
 
Joined
Feb 2, 2017
Messages
149
Reaction score
27
Age
50
I think my problem all along was my crappy Verizon Ellipsis 8 tablet! I am using my old cell phone and I was able to run about 5 short waypoint missions before the battery died.
I am having one problem however, I can not get the aircraft to follow the POI. The craft just heads from point to point ignoring the POI. I have double and triple checked the settings and each station is set to look at the POI.
Any suggestions?
THANKS
 
Joined
Aug 6, 2016
Messages
2,745
Reaction score
1,387
Age
60
Location
Western Australia
I think my problem all along was my crappy Verizon Ellipsis 8 tablet! I am using my old cell phone and I was able to run about 5 short waypoint missions before the battery died.
I am having one problem however, I can not get the aircraft to follow the POI. The craft just heads from point to point ignoring the POI. I have double and triple checked the settings and each station is set to look at the POI.
Any suggestions?
THANKS
In your mission settings, after you have you selected 'Focus POI', did you save the mission?
 
Joined
Feb 2, 2017
Messages
149
Reaction score
27
Age
50
Thank you guys. I believe I saved them. I made them up and flew the missions later. Then went through the missions double checked and saved as ____ mission 2, but same outcome.
Mas, how do you sync up from the hub? I did that a few days ago and in sync'd up fine but I do not know how and I cant get it to sync now :(
 
Joined
Feb 2, 2017
Messages
149
Reaction score
27
Age
50
UPDATE
I flew my first successful mission today with my camera pointing at the POI (as intended). I plot the missions out on the hub but what I failed to do before today was go to the settings in the Litchi app and set the heading mode to "Waypoint Defined". It was set by default to "Toward Next Waypoint". So now that that is all figured out I hope to take some nice video (if the wind ever dies down round here).
Thank you to all that helped!
 
  • Like
Reactions: Neon Euc
Phantom Drones from EALLRC.com

New Threads

Forum statistics

Threads
136,388
Messages
1,410,514
Members
99,206
Latest member
FatDash