Professional Phantom3 Pro gimbal alginment issue

Joined
May 20, 2015
Messages
2
Reaction score
0
Age
37
Dears

Since some days I discover an issue with my gimbal of the Phantom 3 Pro.
When I turn the P3 on the gimbal is initializing but ends in a tilted position. A soft noise coming from the gimbal can be heard. After performing 2 auto gimbal calibrations and tap on the gimbal roll will bring the gimbal in a horizontal position.
When I power off the P3 and again on the same procedure has to be performed to get the gimbal level.

Did someone discovered the same or a similar issue. Any help would be very appreciated.

Thanks


You can see the behavior in the video below:
P3Pro_gimbal_issue.mp4
 
Last edited:
Joined
May 10, 2015
Messages
3,622
Reaction score
870
Age
76
Location
San Antonio, TX
Dears

Since some days I discover an issue with my gimbal of the Phantom 3 Pro.
When I turn the P3 on the gimbal is initializing but ends in a tilted position. A soft noise coming from the gimbal can be heard. After performing 2 auto gimbal calibrations and tap on the gimbal roll will bring the gimbal in a horizontal position.
When I power off the P3 and again on the same procedure has to be performed to get the gimbal level.

Did someone discovered the same or a similar issue. Any help would be very appreciated.

Thanks


You can see the behavior in the video below:
P3Pro_gimbal_issue.mp4
Check with @hunch-- he is the resident expert on gimbals.
 
Joined
Nov 16, 2015
Messages
10
Reaction score
0
Age
34
Dears

Since some days I discover an issue with my gimbal of the Phantom 3 Pro.
When I turn the P3 on the gimbal is initializing but ends in a tilted position. A soft noise coming from the gimbal can be heard. After performing 2 auto gimbal calibrations and tap on the gimbal roll will bring the gimbal in a horizontal position.
When I power off the P3 and again on the same procedure has to be performed to get the gimbal level.

Did someone discovered the same or a similar issue. Any help would be very appreciated.

Thanks


You can see the behavior in the video below:
P3Pro_gimbal_issue.mp4
having similar issue after a minor crash....please share any information you have. thanks
 

New Threads

Forum statistics

Threads
133,546
Messages
1,383,096
Members
97,461
Latest member
Drewfish