P3 standard | Problem with preview

Joined
Apr 21, 2019
Messages
2
Reaction score
0
Hi, I have a problem with my drone connection. Whenever I try to pair it with my phone (Xiaomi Mi Mix 2s), the preview starts lagging horribly and sometimes I lose connection in the midst of flying. I tried many apps and other's phones but this problem only occurs on my phone (on all apps that I've tried). Could you help me?
 
Joined
Apr 21, 2019
Messages
2
Reaction score
0
Sorry, it's your phone. Your phone's processor can't keep up.
I tested it on older phones with much less processing power without any problem. It's look more like problem with WiFi band or something similar.
 
Joined
Nov 10, 2017
Messages
19
Reaction score
7
Age
41
same issue. I did however remove the app and re installed it.. it didnt disconnect anymore(grey screen while flying), but with the lag, no luck.. i used an old vodafone tablet, no lag... On my brand new nokia 7 plus.... Terrible lag... I tried older version 3.1.5 on nokia and it did not even start the app.. so still having lag.. as for processing power i agree, the tablet i am using is pretty slow.. but handled older go apps flawlesly... I think the resolution of the newer type phones might be asking for too much data from the wifi connection... Older app used 720p whilst the newer app/phones, and correct me if i am wrong, uses/require 1080p.. might me the cause... Good luck.. try an older app would be my next step
 
Joined
May 22, 2016
Messages
4,749
Reaction score
2,453
Age
49
Location
NZ
I tested it on older phones with much less processing power without any problem. It's look more like problem with WiFi band or something similar.
Yes djigo app has increased in mb , could try reinstall of app but that give newest version (some ok with updating)if not mind update reinstall app,also give it a go with airplane mode on,,that stops other apps working at same time and might improve you issue
 

New Threads

Forum statistics

Threads
134,016
Messages
1,387,312
Members
97,743
Latest member
fryc88