Newbie in Brisbane, Australia

Joined
Jan 4, 2017
Messages
15
Reaction score
7
Age
40
Hi everyone!
We live in Brisbane, Australia and have a brand new Phantom 3 4K that we are so keen to fly BUT get constant errors when attempting the first automatic take off. I'll be scouring this site for help!!

If anyone knows someone/somewhere we can get a few lessons from, let me know!! It would be so helpful to get us started!
We are really keen to get flying and filming.
Angie and Izzy
 
  • Like
Reactions: dirkclod
Joined
Dec 1, 2016
Messages
67
Reaction score
23
Age
50
Can you list the errors or post a screen capture?
Did you follow the quick start guide to the letter?
 
Joined
Jan 4, 2017
Messages
15
Reaction score
7
Age
40
Can you list the errors or post a screen capture?
Did you follow the quick start guide to the letter?
Yes - to following the guide to the letter (I think!) I also followed some Youtube help in what COULD be the error (correct calibration, check little gimble tubes on secure, restarting devices in correct order and ensuring a flat clear surface).
The error messages I know:
  • Sensor Bias Too Large. Place aircraft on a flat, level surface and perform IMU calibration.
  • Gyroscope Bias Value Too Large. Restart Aircraft. Contact DJI Support if this persists.
There was one more I can't recall.
We are such newbies we're still figuring out what 'bias value' means!! Have restarted and recalibrated many times.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,163
Reaction score
10,374
Location
Harrisburg, PA (US)
Welcome to Phantom Pilots! :)

Did you upgrade the firmware? Was your Phantom on a completely level surface while doing the IMU calibration?
 
Joined
Jan 4, 2017
Messages
15
Reaction score
7
Age
40
Yes I have the latest firmware (and that was acknowledged on phone)
and surface was flat, and had just recalibrated.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,163
Reaction score
10,374
Location
Harrisburg, PA (US)
Over on the DJI forum, I saw someone resolved this issue by removing the IMU and tapping it (like this). I don't recommend you attempt that though since it could void your warranty.

It sounds like you already went through all of the correct troubleshooting steps. It would probably be best to return it and get a new one.
 
Joined
Nov 16, 2016
Messages
98
Reaction score
19
Age
51
Just to be sure - was it the IMU calibration you did or the compass calibration?
The error messages sound like the IMU is not happy.

I would start with an IMU calibration from cold. Make sure the phantom is on a level surface. Dont touch it at all while the calibration takes place , it needs to be dead still.


Sent from my GT-N5110 using PhantomPilots mobile app
 
  • Like
Reactions: daei

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
14,814
Reaction score
8,463
Age
65
Location
Amory Mississippi
Welcome to the forum daei .
I hope you will find our site helpful and look forward to any input , photo's/video's you might post .
Don't be shy and ask anything if you can't find it by searching .
This bunch here are the smartest you will find anywhere :)
 
  • Like
Reactions: daei
Joined
Jan 4, 2017
Messages
15
Reaction score
7
Age
40
Thanks, Dirkclod, That was it!
Thank you!!
We'd learned about the compass calibration but not IMU yet - pretty essential really!
Have had our first successful take off!
 
Joined
Jan 4, 2017
Messages
15
Reaction score
7
Age
40
Welcome to the forum daei ....
Don't be shy and ask anything if you can't find it by searching. This bunch here are the smartest you will find anywhere :)
Thanks so much to the wonderful people who take time to help others - no matter how green the questions!! Brilliant.
 
  • Like
Reactions: dirkclod

New Threads

Forum statistics

Threads
137,764
Messages
1,423,508
Members
100,009
Latest member
seaman5705