Litchi: "Over maximum flight radius" after battery change

Joined
Nov 3, 2016
Messages
37
Reaction score
5
Age
60
Just in case this helps anybody:

I recently began seeing the popup error message when starting Litchi waypoint missions: "Start Mission Failed - Over maximum flight radius". I discovered that when I see that error message, I can start DJI Go 4 and see that it has lost the "Enabled/On" selection I've previously made for the "Enable Max Distance" switch. Enabling the setting, killing DJI Go 4, and getting back to Litchi, I can fly again.

I also see now that the loss of my Enable selection always happens when I change the battery.
 
Joined
Dec 20, 2016
Messages
5
Reaction score
0
Age
121
Hi, I had same problem, "Enable Max Distance" setting kept defaulting to disable position every time drone was powered down. I think I logged off my DJI account and logged back in resolved my problem.
 
Joined
Nov 28, 2016
Messages
467
Reaction score
176
Location
Wisconsin
I believe when the EMD button is enabled, you LIMIT the distance you can travel. You need to have that setting disabled in order to let the AC travel to its max distance.
 
Joined
Jan 12, 2017
Messages
9
Reaction score
1
Age
52
Just in case this helps anybody:

I recently began seeing the popup error message when starting Litchi waypoint missions: "Start Mission Failed - Over maximum flight radius". I discovered that when I see that error message, I can start DJI Go 4 and see that it has lost the "Enabled/On" selection I've previously made for the "Enable Max Distance" switch. Enabling the setting, killing DJI Go 4, and getting back to Litchi, I can fly again.

I also see now that the loss of my Enable selection always happens when I change the battery.
Exactly the same issue (but in DJI GS) and I too used the same work around. Had to do it every battery change. Also have extremely sensitive (poor) HD signal, to the point I did not finish the job out of safety concerns. This is looking like a new bug.
 
  • Like
Reactions: Motlock
Joined
Jan 12, 2017
Messages
9
Reaction score
1
Age
52
I believe when the EMD button is enabled, you LIMIT the distance you can travel. You need to have that setting disabled in order to let the AC travel to its max distance.
In the DJI Go 4 app Max distance kept defaulting to 'OFF" each battery change. Flicking it 'ON' and setting a huge (max1800m) was the only way I could use DJI GS Pro app.
 
Joined
Nov 28, 2016
Messages
467
Reaction score
176
Location
Wisconsin
In the DJI Go 4 app Max distance kept defaulting to 'OFF" each battery change. Flicking it 'ON' and setting a huge (max1800m) was the only way I could use DJI GS Pro app.
Makes sense. Just wanted to put an FYI out there about the purpose of switch for those not knowing. Glad you got it sorted.
 
Joined
Oct 3, 2016
Messages
47
Reaction score
11
Age
37
Just in case this helps anybody:

I recently began seeing the popup error message when starting Litchi waypoint missions: "Start Mission Failed - Over maximum flight radius". I discovered that when I see that error message, I can start DJI Go 4 and see that it has lost the "Enabled/On" selection I've previously made for the "Enable Max Distance" switch. Enabling the setting, killing DJI Go 4, and getting back to Litchi, I can fly again.

I also see now that the loss of my Enable selection always happens when I change the battery.

Thanks one-eyed hobo, your post helped me for sure. I have been using DJI GS Pro for planning missions for ages with no problem, but since the recent firmware update, the aircraft sometimes refused to take off after loading up a mission. Your workaround with the "Enable Max Distance" in DGI Go 4 fixed the problem for me, but resets sometimes (as does the Max Flight Altitude setting) so I need to repeat. Maybe an intentional feature by DJI to ensure pilots use the correct setting for the mission at hand?? Whatever, it's not a big deal to change once you know what the fix is.
 
Last edited:

New Threads

Members online

Forum statistics

Threads
140,880
Messages
1,451,429
Members
102,727
Latest member
davidmichael