https://emlid.com/reachrs2/?utm_source=phantompilots&utm_medium=banner&utm_campaign=rs2_phantom_feb2021_leaderboard
Joined
Aug 17, 2020
Messages
137
Reaction score
75
Age
36
Voice alerts stating the drone's distance from the launch point, and the battery level remaining, are one of my favorite features while flying waypoint Litchi missions way out beyond signal reach. Suddenly today, all voice alerts ceased, yet when I checked the Litchi settings, voice alerts were enabled, at 30-second intervals during waypoint missions, while the speaker of my iPad has not been muted in error, as far as I can make out in the iPad's settings page.

During the past few weeks when my Phantom 3 Standard has cumulatively flown well over over a hundred miles of waypoint missions, those voice alerts had become a very reliable auditory update on each flight's progress, especially in bright sunlight when the screen of my iPad can be difficult to read despite the sunshade I use. Even the ominous audio alert that intones the phrase "Warning ! Disconnected" , no longer causes much worry, because sooner or later, it gets replaced by the same reassuring voice confirming that the drone is back within a specified range, while also updating me on the flight battery status.

Having a dead silent interface with Litchi today, turned out to be a bit un-nerving, as I had to keep squinting at the screen to see if all was well with the airborne drone. I figure I must have accidentally toggled off the voice alerts while out in the sun, so I would be grateful for any advice as to how I can go about re-activating the audio alerts that I have come to depend upon during my long distance waypoint missions. Thanks in advance for any advice that can be offered.
 
Joined
Jul 26, 2017
Messages
2,241
Reaction score
1,194
Location
Irvine (Orange County) CA
Go to settings. It's the gear icon in the upper right hand corner. Once there you will see the tabs fr the various settings. Open the "SPEECH" tab. Be sure the "ENABLE" is set to "ON". Check the other preferences, too while you're there.

If that doesn't work, it's most likely something went awry in your iPad.
 
Joined
Aug 17, 2020
Messages
137
Reaction score
75
Age
36
Thanks for this reply, LarBear, because it does narrow the problem down to the iPad, and not to the Litchi settings page, where the "Speech" tab is indeed enabled. Turns out I accidentally touched a button on the edge of the iPad, while placing the iPad into my DIY travel bag sun shade, and that slight contact with the button muted the sound.

Stumbled into that button thanks to a google search. Having purchased this iPad exclusively for drone flying, I know next to nothing about using it for any other purpose ha ha.
 

Oso

Premium Pilot
Joined
May 19, 2015
Messages
4,798
Reaction score
3,855
Location
Western US
Thanks for this reply, LarBear, because it does narrow the problem down to the iPad, and not to the Litchi settings page, where the "Speech" tab is indeed enabled. Turns out I accidentally touched a button on the edge of the iPad, while placing the iPad into my DIY travel bag sun shade, and that slight contact with the button muted the sound.

Stumbled into that button thanks to a google search. Having purchased this iPad exclusively for drone flying, I know next to nothing about using it for any other purpose ha ha.
Don't worry about it too much. Of the many times people have posted saying that the sound was suddenly gone, it has almost always been that they physically muted the sound on the device or turned the sound down too low on the device. In doing so, you're not alone by any means. Cheers!
 

New Threads

Members online

Forum statistics

Threads
140,276
Messages
1,446,097
Members
102,045
Latest member
FlyingW2