Using Litchi I have No Gimbal Movement

Joined
Jun 24, 2016
Messages
2
Reaction score
0
Age
59
I Have a P3s and have been using Litchi with no problems. Set a mission up using WayPoints / Focus POI (can see that Drone is pointing to the POI & Can see that the gimbal settings are changing as i change the Altitude of the POI. But when i run the mission the bird flies to the different WayPoints and rotates correctly but NO gimbal movements. (Note: at start up i see the gimbal go thru it's normal movements). In DJI Go App i have it set to "Follow". I can not figure out why this just started. (Note: No Crashes / No Firmware Updates since last flights)
 

Fly Dawg

"Electricity is really just organized lightning"
Premium Pilot
Joined
Apr 29, 2016
Messages
4,583
Reaction score
2,016
Location
Watkinsville, Georgia
Make sure you have POI selected in the mission settings and not just on the waypoint settings.
Screenshot_2016-07-31-11-27-23.png
 
  • Like
Reactions: Pharm
Joined
Jun 14, 2016
Messages
1,745
Reaction score
793
Age
60
The AC must be in range of the RC for the gimbal to point at the POI. This is a restriction of the DJI SDK, not a Litchi issue. Annoying on long range missions that take the AC out of range, yes, but Litchi can't change it unless DJI allows it from within their SDK.
 
Joined
Jun 6, 2016
Messages
15
Reaction score
1
Age
60
Location
Siant Francis, WI USA
Is your SD card full? I have experienced the drone pointing it's cam down when the card gets full with the litchi app. Took me quite a few minutes to suss this one out one day... Don't know about DJI GO.
 
Joined
Jun 24, 2016
Messages
2
Reaction score
0
Age
59
Thanks for the replies!
I ran 2 short missions this last Sunday and they both worked normally. ( I made no changes in DJI Go or Litchi and i had the two switches the same (Left up & Right down)
So i guess maybe i just had a bad upload of mission to the bird or a glitch somewhere.

Thanks again
Koen
 

New Threads

Forum statistics

Threads
136,412
Messages
1,410,712
Members
99,214
Latest member
Profantom