Trouble activating IOC

Joined
May 30, 2015
Messages
7
Reaction score
0
Age
26
Hey all,

I haven't been able to find the answer anywhere else, I think I have a pretty unique problem. I have activated NAZA mode in the Phantom Assistant, but when I go to turn on the IOC mode in the assistant, it won't let me click the check box. It's a very weird issue, hopefully someone here has some insight. I've uninstalled the software, disconnected and reconnected the phantom 2, I'm not sure what else to try. Also slightly unrelated, whenever I try to update any software it says "network error, please check your connection to the internet" and I absolutely have a connection. Any help is appreciated!!
 
Joined
Oct 12, 2014
Messages
5,130
Reaction score
568
Location
Commerce Twp,MI
Hey all,

I haven't been able to find the answer anywhere else, I think I have a pretty unique problem. I have activated NAZA mode in the Phantom Assistant, but when I go to turn on the IOC mode in the assistant, it won't let me click the check box. It's a very weird issue, hopefully someone here has some insight. I've uninstalled the software, disconnected and reconnected the phantom 2, I'm not sure what else to try. Also slightly unrelated, whenever I try to update any software it says "network error, please check your connection to the internet" and I absolutely have a connection. Any help is appreciated!!
In order to to turn on the IOC the RC unit has to be turned on when you check that box.
 
Last edited:
Joined
May 30, 2015
Messages
7
Reaction score
0
Age
26
I knew it had to be something insanely simple. Thanks for the help!
 

New Threads

Forum statistics

Threads
135,409
Messages
1,401,085
Members
98,633
Latest member
Drone_On2