Phantom 4 weird gimbal motor noise when powering up

Joined
Jun 27, 2016
Messages
9
Reaction score
4
Age
36
Location
Hungary
Hello dear Phantom 4 users!

My problem is when I turn on my Phantom 4 sometimes the gimbal (maybe the gimbal motor) has scary noises. I have everything updated both the firmware (1.2.503) and the app too I did and IMU calibration but when I powering up the Phantom 4 it sounds like the gimbal motor overloads. I have no issues with the gimbal (yet) beacuse of this but maybe it can cause problems in the future. Here are two videos about the noise. I've recorded them on different days. My bird is 1,5 months old. I have never had a crash or hard landing. I'm taking care of my bird. I'm a bit scared..

What could cause this?

(around 7 sec)

(around 9 sec)

Any ideas?

Tahnk you!
 
Joined
Jul 9, 2016
Messages
7
Reaction score
0
Age
23
Wow never heard that Noise before sound like something grinding at the beginning! When I turn mine on I can feel like a fan going on inside

La Rocca's Photography
 
Joined
May 29, 2014
Messages
364
Reaction score
132
@Krisz mine does make a milder version of the same extremely fast tat-tat-tat-tat-tat noise.

And so I have a question: does your Phantom suffer from the tilted horizon issue?
That's when the gimbal does not maintain a leveled camera axis relative to the body of the craft.

Could you extract the audio in your movie editing software and crop it to isolate and repost here?

Or please send me the videos and I will do it.
 
Joined
Jun 27, 2016
Messages
9
Reaction score
4
Age
36
Location
Hungary
@Krisz mine does make a milder version of the same extremely fast tat-tat-tat-tat-tat noise.

And so I have a question: does your Phantom suffer from the tilted horizon issue?
That's when the gimbal does not maintain a leveled camera axis relative to the body of the craft.

Could you extract the audio in your movie editing software and crop it to isolate and repost here?

Or please send me the videos and I will do it.
Hi 28wins!

Sorry but I'm not that kind of expert :) but here are the links for rhe videos:

Dropbox - IMG_7695.MOV

Dropbox - IMG_7697.MOV

If you can remove that noise comes from the ultrasonic sensors just fell free. :)

Before the firmware update I had no issues with the gimbal but since the newest firmware sometimes I have. I used my Phantom during the weekend I had no chance to calibrate the IMU altough I've travelled to another destination far from my home. Maybe it can caused that the gimbal not adjusted automatically to the horizon. I've adjusted manually but I had to adjust a lot. -1,8 or something.
 
Joined
May 29, 2014
Messages
364
Reaction score
132
Hi 28wins!

Sorry but I'm not that kind of expert :) but here are the links for rhe videos:

Dropbox - IMG_7695.MOV

Dropbox - IMG_7697.MOV

If you can remove that noise comes from the ultrasonic sensors just fell free. :)

Before the firmware update I had no issues with the gimbal but since the newest firmware sometimes I have. I used my Phantom during the weekend I had no chance to calibrate the IMU altough I've travelled to another destination far from my home. Maybe it can caused that the gimbal not adjusted automatically to the horizon. I've adjusted manually but I had to adjust a lot. -1,8 or something.





Thank you very much.

I have boosted the audio to 400% and shortened the video clips.

The rapid tap-tap-tap after the P4 is turned-on is a sound coming from the gimbal is also my P4 does.


Anyone else besides us two?



 
Joined
May 29, 2014
Messages
364
Reaction score
132
What a relief! Thank you gentlemen.

I thought it was the gimbal reaching and bouncing back repeatedly against the max. travel at the end of an axis.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,165
Reaction score
10,374
Location
Harrisburg, PA (US)

New Threads

Forum statistics

Threads
137,805
Messages
1,423,863
Members
100,039
Latest member
Imtheprez