No camera image showing on Tablet.

Joined
Apr 27, 2015
Messages
20
Reaction score
7
Age
60
Location
Washington UK
Got my P3P today. :)
Updated firmware in Phantom and Controller. Txt files both show success.
Charged battery followed by controller. Both fully charged.
Updated pilot app onto both Nexus 7 II (2013) and Note 3.

Fired up controller. Red light on controller.
Fired up Phantom. Green light on controller.
Camera and gimbal came to life correctly.

Here's the problem.
I cannot see any imaging in the pilot app.

What am I missing?

Cheers in advance.
 
Joined
Dec 28, 2013
Messages
116
Reaction score
13
Location
West Hartford,Connecticut, USA
Got my P3P today. :)
Updated firmware in Phantom and Controller. Txt files both show success.
Charged battery followed by controller. Both fully charged.
Updated pilot app onto both Nexus 7 II (2013) and Note 3.

Fired up controller. Red light on controller.
Fired up Phantom. Green light on controller.
Camera and gimbal came to life correctly.

Here's the problem.
I cannot see any imaging in the pilot app.

What am I missing?

Cheers in advance.

Did you get a message saying "connected"? Don't know about Nexus 7, but on my ipad mini 2, the system asks if I trust this devise, after tapped on OK it is connected.
 
Joined
Apr 27, 2015
Messages
20
Reaction score
7
Age
60
Location
Washington UK
Now you mention it, I did see it flash up as 'not connected'. Didn't think much of it at the time. Now to work out how you connect it!
 
Joined
Dec 28, 2013
Messages
116
Reaction score
13
Location
West Hartford,Connecticut, USA
Thanks for all the advice guys.
The answer was, uninstall and reinstall.
Everything ok now.

Did evrything go ok for you? If you get a message saying Connected, and don't get the image on screen,then tap on Exposure setting, it's on the right column, below a replay function (black triangle in a circle). Good luck and have fun flying your P3 P tonight.
 
Joined
Apr 27, 2015
Messages
20
Reaction score
7
Age
60
Location
Washington UK
After re-installing app it connected to the registration process. After a number of tries it did register.
All is ok now. Had it out on a very small maiden voyage. All went well..with my Note 3.
Still no luck with the nexus 7 (2013) which is the one I want to use as my primary tablet. I'll keep trying but at least I have my Note 3 available.

Thanks for all the interest and help guys.
 

New Threads

Members online

Forum statistics

Threads
141,088
Messages
1,453,114
Members
102,913
Latest member
Thehooon