Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard Litchi Waypoints not 'Stay' ing

Discussion in 'Phantom 3 Help' started by H.E. Pennypacker, Jul 13, 2016.

  1. H.E. Pennypacker

    Joined:
    Jul 13, 2016
    Messages:
    4
    Likes Received:
    0
    Hey guys I tried to search and see if there was another thread but I don't see one with the specific questions so I'm going to try a new thread.

    I've been having pretty good success using litchi on my new P3 standard to set up Waypoint missions that are a bit out of range to film some cool stuff around the area. One thing that hasn't been working properly though is when I tell the copter to stay for x amount of seconds as an action at any given waypoint. It just seems to slowly change heading and immediately go towards the next waypoints without actually staying at all. Any ideas why it would be doing this?

    Thanks in advance!

    New guy in NJ
     
  2. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    349
    Likes Received:
    111
    Location:
    Windham NH
    Try changing default curved lines to straight lines in general settings.
     
  3. H.E. Pennypacker

    Joined:
    Jul 13, 2016
    Messages:
    4
    Likes Received:
    0
    Thanks for the reply! I did that already, no difference.
     
  4. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    349
    Likes Received:
    111
    Location:
    Windham NH
    Are you still connected to the AC? You must always be connected for the waypoint actions to take effect


    Sent from my iPhone using Tapatalk
     
  5. H.E. Pennypacker

    Joined:
    Jul 13, 2016
    Messages:
    4
    Likes Received:
    0
    I wasn't.guess that's it then, bummer!
     
  6. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    349
    Likes Received:
    111
    Location:
    Windham NH
    Try a shorter distance mission with similar settings to confirm.


    Sent from my iPhone using Tapatalk
     
  7. korakora

    Joined:
    Jul 8, 2016
    Messages:
    68
    Likes Received:
    17
    any solustion..? i've set "stay" but there is no different at all
     
Loading...
Similar Threads - Litchi Waypoints 'Stay' Forum Date
Litchi waypoints Control (Go, Litchi, etc..) Jul 5, 2017
Litchi Gimble Control in Waypoints. Control (Go, Litchi, etc..) Jul 3, 2017
DJI Phantom 3 Standard: Litchi Waypoints - Thousand Hills Lake Standard/4k Discussion Jun 26, 2017
Litchi app crashed during waypoints mission Standard/4k Discussion Jun 25, 2017
Dji ground station pro or litchi waypoints? Phantom 4 Help Jun 16, 2017