Joined
Dec 1, 2016
Messages
2
Reaction score
0
Age
50
Hello, I am asking for help with this issue because I cant figure out what else to do.

I recently went on a once-in-a-lifetime vacation and took some great videos (MOV Files) with my P4P. When I got home I tried to transfer the videos to my MacBook pro using the SD card adapter and many of them (about half) will not play and show up as corrupt files. I have tried all of the recovery software and tools that are out there as well as read every thread on the subject on these forums, nothing has worked. I initially had hope that all of the files are in tact as all of the videos play while the phone/iPad is connected to the device through the RC within the Go 4 app but when I try to export the videos, I get an error (attached). All of the videos also show up as "0:00" in length on the app. Again, all of these videos play perfectly from the micro SD card when the phone is connected to the P4P, but will not transfer over and will not play on my desktop. Any help would be GREATLY appreciated!

IMG_0224.PNG
IMG_0226.PNG
IMG_0227.PNG
IMG_0228.PNG
 
Joined
Dec 1, 2016
Messages
2
Reaction score
0
Age
50
Yeah I tried with a PC too. Half the videos will play with no problem and half won't play. They wont play using a lightning to microSD card reader for iOS either. Its only the videos in the picture with the 0:00 on them. They are also missing metadata like size/dimensions when viewed on the DJI go app for what its worth.
 

New Threads

Forum statistics

Threads
140,288
Messages
1,446,234
Members
102,061
Latest member
poripori