Standard Authentication Error

Joined
Jan 31, 2017
Messages
4
Reaction score
0
Age
54
I'm new to this so please be patient....I bought a Samsung Galaxy Tab E 7"; Model# SM-T113. When I go to connect the WI Fi over to the Phantom, I get an Authentication Error and am unable to proceed further. Any ideas? Thank you for your support.

Terry
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
30,803
Reaction score
10,149
Location
Harrisburg, PA (US)
Has the Wi-Fi ever connected? Did you try the default password "12341234"?
 
Joined
Jan 31, 2017
Messages
4
Reaction score
0
Age
54
I'm new to this so please be patient....I bought a Samsung Galaxy Tab E 7"; Model# SM-T113. When I go to connect the WI Fi over to the Phantom, I get an Authentication Error and am unable to proceed further. Any ideas? Thank you for your support.

Terry
Has the Wi-Fi ever connected? Did you try the default password "12341234"?
Yes, the Wi Fi has worked on both an Apple 6 and an Apple Pro 2. No place to put the password that I can tell.
 
Joined
Jan 26, 2017
Messages
76
Reaction score
33
Age
31
Location
San Juan Puerto Rico
I'm new to this so please be patient....I bought a Samsung Galaxy Tab E 7"; Model# SM-T113. When I go to connect the WI Fi over to the Phantom, I get an Authentication Error and am unable to proceed further. Any ideas? Thank you for your support.

What's happening is the processing power is not enough to run the DJI GO app. The devices listed below are compatible with the GO app. Other devices may work, but not fully.

iOS Version v2.4.2. Requires iOS 8.0 or later. Compatible with iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, and iPad mini 3 Wi-Fi + Cellular. This app is optimized for iPhone 5s, iPhone 6, and iPhone 6 Plus.
Android Version v2.4.3. Requires Android 4.1.2 or later. Compatible with Samsung tabs 705c, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Google Nexus 9, Google Nexus 7 II, Ascend Mate7, Huawei P8 Max, Nubia Z7 mini, Sony Xperia Z3, MI 3, MI PAD, Smartisan T1.
 
Joined
Jan 26, 2017
Messages
76
Reaction score
33
Age
31
Location
San Juan Puerto Rico

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
30,803
Reaction score
10,149
Location
Harrisburg, PA (US)
No place to put the password that I can tell.
Click and hold on the name of the Wi-Fi network. You should then see a "Modify network" menu option appear. You'll be able to set the Wi-Fi password there.
 
Joined
Aug 1, 2018
Messages
2
Reaction score
0
Age
51
Click and hold on the name of the Wi-Fi network. You should then see a "Modify network" menu option appear. You'll be able to set the Wi-Fi password there.
I have a similar problem. I got a message to say my password was weak so tried changing it, with the result that my P3S doesn't talk to my Samsung S7 anymore. I just comes up with "Authentication Error" and then won't accept any password? Help please
 
Joined
Aug 18, 2018
Messages
5
Reaction score
0
Age
68
I have a similar problem. I got a message to say my password was weak so tried changing it, with the result that my P3S doesn't talk to my Samsung S7 anymore. I just comes up with "Authentication Error" and then won't accept any password? Help please
Hi
Have you sorted this problem as I have exactly the same thing . Tried reloading DJIgo but that hasn't worked
 
Joined
Aug 1, 2018
Messages
2
Reaction score
0
Age
51
Hi
Have you sorted this problem as I have exactly the same thing . Tried reloading DJIgo but that hasn't worked
Hi Senegal

1. Switch on the remote controller
2. Turn the Gimbal dial to the far right and toggle the S2 switch back and forth at least 3 times
3. The remote controller will sound a long beep if the SSID and password for the WiFi video downlink have been restored to their default settings

Hope this helps
 

New Threads

Forum statistics

Threads
134,987
Messages
1,396,639
Members
98,371
Latest member
luismarcs