Anybody else getting problems with video files after the latest firmware?

Joined
Mar 7, 2017
Messages
65
Reaction score
20
Age
39
I too use Vegas. I just updated yesterday and haven't tried. I can confirm it worked perfectly prior to the update with the h.265 codec from p4p.
 
  • Like
Reactions: tml4191
Joined
Aug 15, 2016
Messages
1,424
Reaction score
296
I too use Vegas. I just updated yesterday and haven't tried. I can confirm it worked perfectly prior to the update with the h.265 codec from p4p.
Same. All my other files load perfect with no problems. I've even downloaded a sample h.265 file mp4 file, and that works fine. The post firmware file seems stuck in vegas; it won't load onto the timeline.
 
Joined
Mar 7, 2017
Messages
65
Reaction score
20
Age
39
They're calling for rain and snow here tomorrow but if nothing else, I'll start it up and record inside to test and report back.
 
Joined
Aug 15, 2016
Messages
1,424
Reaction score
296
They're calling for rain and snow here tomorrow but if nothing else, I'll start it up and record inside to test and report back.
I just recorded a .mov file, and that loads fine. At least it partially still works. Mp4 files for post firmware users might be a problem.
 
Joined
Mar 7, 2017
Messages
65
Reaction score
20
Age
39
Hmm... Before I had performance issues on the timeline with the mov files. I then moved over to h. 265 without issue (unless you count having to make proxy files an issue). Thanks for the heads up.
 
  • Like
Reactions: tml4191
Phantom Drones from EALLRC.com

New Threads

Forum statistics

Threads
136,452
Messages
1,411,220
Members
99,241
Latest member
jeeter333