"Unsupported Video" on iPad using P4P

Joined
Apr 9, 2016
Messages
28
Reaction score
2
Age
41
Hey, gang, last night I went out flying and took some video with my P4P. My friend changed the frame rate to 24 FPS -- but I think that was the only change. I'm not sure if he changed anything else. Anyways, when I got home, I loaded the video files onto my iPad. When i went to play them, it says that the files are "unsupported." They also won't play in the Phantom GoApp either. Any ideas why this is happening? I never had an issue like this with my P4 --- something must have changed.
 
Joined
Nov 28, 2016
Messages
524
Reaction score
176
Age
20
there is a little program called "MediaInfo" that will tell you all sorts of information of video files. video type, resolution, aspect ratio, frame rate, even displays the gps location tags. That should help point you to what the file is.
But I record at 1080 24fps without a problem.
 
Joined
Apr 9, 2016
Messages
28
Reaction score
2
Age
41
Okay, I will check it out. When I try to open the file with Quicktime it says, "Error- 2002: a bad public movie was found in the movie"
 
Joined
Apr 9, 2016
Messages
28
Reaction score
2
Age
41
I believe this is some kind of SD card issue. I'm using a SanDisk Extreme PLUS 64GB XC1
 
Joined
Nov 28, 2016
Messages
524
Reaction score
176
Age
20
google says it usually shows up when parts of video are missing. So could be the card is dropping writes leaving gaps.
Try playing it in VLC player

Try a lower size capture, if the card can't keep up, that would tell you if 1080 works.
 

New Threads

Members online

Forum statistics

Threads
140,875
Messages
1,451,403
Members
102,720
Latest member
Toddiman