Solid red LED

Joined
Sep 11, 2014
Messages
22
Reaction score
0
Guys, have read about this and says error, calibrate, get error 27 (seen here before) props did start but only had 5 GPS locks so did not fly. tried in a better area later had 8 GPS locks but still solid red LED so props wont start, now I did have a small crash 3 weeks ago but have flown ok since, any ideas?
 
Joined
Oct 12, 2014
Messages
5,180
Reaction score
577
Location
Commerce Twp,MI
Guys, have read about this and says error, calibrate, get error 27 (seen here before) props did start but only had 5 GPS locks so did not fly. tried in a better area later had 8 GPS locks but still solid red LED so props wont start, now I did have a small crash 3 weeks ago but have flown ok since, any ideas?

After the crash did you re-calibrate the P2's IMU? If not do so and then re-calibrate the compass and you should be good to go.
 
Joined
Sep 11, 2014
Messages
22
Reaction score
0
Yes and just does again, now flies thanks but not able to lock into GPS but this app says count is low anyway for where I live http://www.uavforecast.com/ just done a 15 minute low level flight in effectively Atti mode and all seems well
 

N017RW

Premium Pilot
Joined
May 2, 2014
Messages
8,960
Reaction score
3,254
Location
Palm Beach Co.- FL
My P2V+3.0 gets gps and flies just fine, but I have constat red front and constant green rear LEDs. Is this a IMU problem?
Thanks.

Solid Red fronts mean motor start. Continuous slow flash Green in rear indicate sufficient GPS sats. acquired.

There's no solid Green rear except after 1st half of compass calibration.
 

New Threads

Members online

Forum statistics

Threads
141,483
Messages
1,456,021
Members
103,269
Latest member
TDAlldridge