Phantom 3 4k No live video feed

Joined
Feb 23, 2017
Messages
5
Reaction score
1
Location
scotland
Hello all, Apologies in advance this is my first post so any advice welcomed.

I have a phantom 3 4k. The drone flies fine and rc connects etc , wifi connects and i get telemetry. However, i have no live video feed, videos and images save to the sd card fine but no live feed. I have trawled the forums for advice but mainly found references to the phantom 3 adv/pro and issues relating to the davinci processor. My gimbal main board is P01644.01 and the drone and rc are running up to date firmware - version 1.6.50.


For reference so far i have got a log file and after some updating all the modules seem to be up to date and present. I have tried to downgrade firmware with no luck via the app. Tried different sd cards and android devices but to no avail. I wondered if it is possible it is an issue with the firmware within the wifi system. A bit clueless at this point

If anyone can help in any way it would be most greaty appreciated.
 
  • Like
Reactions: ianzone

ianzone

**P4**
Joined
May 22, 2016
Messages
6,887
Reaction score
4,640
Age
51
Location
NZ
Hello all, Apologies in advance this is my first post so any advice welcomed.

I have a phantom 3 4k. The drone flies fine and rc connects etc , wifi connects and i get telemetry. However, i have no live video feed, videos and images save to the sd card fine but no live feed. I have trawled the forums for advice but mainly found references to the phantom 3 adv/pro and issues relating to the davinci processor. My gimbal main board is P01644.01 and the drone and rc are running up to date firmware - version 1.6.50.


For reference so far i have got a log file and after some updating all the modules seem to be up to date and present. I have tried to downgrade firmware with no luck via the app. Tried different sd cards and android devices but to no avail. I wondered if it is possible it is an issue with the firmware within the wifi system. A bit clueless at this point

If anyone can help in any way it would be most greaty appreciated.
New or old,,could be a faulty ribbon cable or might just need to link again even though its connected,,,it sometimes help re establish the live view only touch firmware if you updated it and have issues then try good back or lots of fun and games begin,,did you try just reinstall djigo app ?
 
Joined
Feb 23, 2017
Messages
5
Reaction score
1
Location
scotland
Thanks for reply @ianzone , i bought the drone second hand. Apparently previous owner updated firmware and live feed dissapeared. I have a new ribbon cable on its way to try that. Tried reconnecting drone and rc. Tried different devices for dji go app but no luck so far. After some more research and looking at the more recent log files module 007- wifi control module seems to not want to update. Got the module specific firmware and tried an update through SD card with decrypted module specific firmware with no avail.
Will wait for ribbon cable and hope its not the gimbal main board .
 

New Threads

Members online

Forum statistics

Threads
140,491
Messages
1,448,189
Members
102,286
Latest member
brotherb3