Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P1 software connection issues.

Discussion in 'Phantom 1 Help' started by ChucklingLion, Apr 16, 2018.

  1. ChucklingLion

    Joined:
    Apr 16, 2018
    Messages:
    2
    Likes Received:
    0
    Hi All,

    I'm the proud owner of a brand new Phantom 1. (I know, I'm late to the game, but these things are expensive!)

    It flies fine, but seems to drift a lot in GPS mode. (I waited for GPS lock and Home lock rapid green flashes).

    I've calibrated the compass, but I thought I should check the firmware as I guess it still has the original factory firmware.

    I'm having real difficulties getting the DJI driver to work, as many other people have in my situation (Windows 10).

    So far I have Windows in test mode, so I can load the unsigned driver successfully. I've disabled my AV software etc.

    Here is a screenshot of the current driver state: https://i.imgur.com/3ZMDMBD.jpg

    This is as far as I can get. The driver is loaded, but won't start. I made sure to use the correct version (x64 for x64 Windows).

    Anyone else had this issue, have any advice?

    Many Thanks!
     
  2. crash1sttime

    Joined:
    Oct 31, 2014
    Messages:
    1,656
    Likes Received:
    241
    Location:
    Manchester UK
    Expensive ? if you paid anymore than £100 for a P1 then you were ripped off, that said to answer the question have a look at this webpage for help with code 10 issues, once sorted you need to do an IMU calibration.

    Are You Seeing a Code 10 Error? Here's What You Need to Do
     
  3. ChucklingLion

    Joined:
    Apr 16, 2018
    Messages:
    2
    Likes Received:
    0
    £150, so not too bad.

    I've followed every guide I can find for the issue. The driver is installed, but won't start. I've tried all the troubleshooting that I can find, and nothing has worked.

    Maybe it's just a lemon.

    EDIT: I tried on another PC, same setup, same process, and it worked. Bizarre.
     
    #3 ChucklingLion, Apr 17, 2018
    Last edited: Apr 18, 2018
Loading...
Similar Threads - software connection issues Forum Date
Connection between software DJI go 4 and P4P Phantom 4 Pro Discussion Monday at 9:28 PM
p3a rc led red no connection to the app after upgrade software..help Pro/Adv Discussion Feb 15, 2018
Firmware/Software/IOS 11? No camera view or connection Pro/Adv Discussion Oct 22, 2017
Update the software and now no connection Pro/Adv Discussion Aug 20, 2017
New batteries, Current Software, Loss of GPS connection Phantom 2 Vision + Help Aug 9, 2015