Joined
Mar 28, 2017
Messages
25
Reaction score
5
Location
Las Vegas
I have a 2013 Nexus 7, 32GB (recommended by DJI) tablet that is giving me fits. Clearly I don't have the settings correct.This tablet wants to update to Android OS 6.01 from the current 5.1. I have updates shut off but it still keeps giving me the message to upgrade. The tablet software crashes or locks up the DJI Go 4 app about 75% of the time. I started with a clean factory reset.
I know this tablet works with DJI products because I read about many people using it.
I have a couple questions.
1. Should I stay at Android OS 5.1 or will 6 be OK?
2. Are there some important settings that I should look for?
3. Is there a website with help for my specific problems with a Nexus 7 on a P4 Pro?
4. How do I keep it from updating all the apps except Go 4.
 
Joined
Jun 7, 2015
Messages
106
Reaction score
20
Age
66
I have the same Nexus 7 as you. It worked well with the P4 but it struggles with the P4Pro. It needs more processing power than the P4. Can't answer the update question if they are turned off.
 
Joined
Aug 17, 2017
Messages
330
Reaction score
97
Age
55
Location
Perth, Australia
try turning off the video caching in the DJI Go4 app , this might reduce the load on the cpu
 
Joined
Sep 19, 2017
Messages
3
Reaction score
0
Age
53
I can't get the Nexus 7 (2013) to connect to the P4 controller. Turn USB debugging on. Tried USB PTP and MTP. Only thing that happens when i plug in the USB cable is the battery starts charging. Plugged USB from Nexus into PC and the PC sees it so cable is working. My LG V20 works with controller with no issues but purchased the Nexus 7 version 2 (2013) for larger screen after seeing on DJI site that it is compatible with P4. Did factory reset on the Nexus. Shows android version 6.0.1
 
Joined
Jul 30, 2013
Messages
977
Reaction score
179
I had a similar issue with my Nexus 7 (2013) and the Mavic controller. The easy solution for me was to start and connect things in this order:
1. Turn on controller
2. Turn on aircraft
3. Power up Nexus 7 and start DJI Go app
4. Plug in USB cable from tablet to controller

Hope this helps
 

New Threads

Forum statistics

Threads
137,833
Messages
1,424,143
Members
100,066
Latest member
juanchungfung