Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

New Phantom 3 Adv (replacement) received today and...

Discussion in 'Pro/Adv Discussion' started by walko, Oct 16, 2015.

  1. walko

    Joined:
    Jan 31, 2015
    Messages:
    63
    Likes Received:
    4
    new motors, new shell and new remote (I don´t think remote it´s an upgrade, really, B model).

    With NEW remote (300B), if I connect my Samsung S5, turn on remote, then launch dji go (detected automatically). But if I connect my tablet (chuwi hi8), NOTHING... only charge, then I remove cable (remte connected) and connect again, and tablet detects remote.

    Am I missing some adjustment? somebody with this problem?

    with old remote (300A) all worked fine with S5 and Chuwi.

    Regards
     
  2. Mordor

    Joined:
    Jul 27, 2015
    Messages:
    660
    Likes Received:
    125
    I only confirm that 300A works well with my Chuwi and Oppo 7A (equivalent to your S5).

    On Chiwi, however, i use DJI 1.1.1.....no problems. Maybe it helps.
     
  3. lotusteve

    Joined:
    Sep 11, 2015
    Messages:
    586
    Likes Received:
    136
    Location:
    sheffield uk
    How do i check my remote to see if its a new model.
     
  4. D4T_PoM

    Joined:
    Jul 28, 2015
    Messages:
    693
    Likes Received:
    183
    Location:
    London UK
    Steve I'm 110% sure you have the 300B controller (new one is 300B)

    Turn your controller around and you will see it should state GL-300B (I think it starts with GL but 100% sure the stickers says 300B) lol
     
Loading...
Similar Threads - Phantom Adv (replacement) Forum Date
phantom 3 advanced camera Pro/Adv Discussion Yesterday at 4:04 PM
Stills from Phantom 4 Advanced Photos and Video Sunday at 2:05 AM
Advanced Phantom 3 Advance not connecting to DJI Go app Phantom 3 Help Sunday at 12:23 AM
My first Phantom 4 Advanced video edit Photos and Video Saturday at 10:32 PM
Phantom 3 adv with 4K video issues General Discussion Saturday at 10:07 AM