Need help reconnecting RotorPixel Gimbal wires after crash

Joined
Jan 20, 2014
Messages
53
Likes
2
#1
Had a crash and most of the wires disconnected. Need help in knowing which connectors to re-attach wires to.

- There are two sets of 3-conductor black wires for the motors. One end is still attached to motor(s), just need to know which connectors on control board to attach them to.

Then there is also a 4-conductor (black/red/green/gray) cable attached beneath the egg camera. Where does the other end go? There are two possibilities, and one of them remained empty as I recall.

Thanks for any help. RotorPixel is not very good at replying to support contacts.

Mark
 
Joined
Oct 31, 2014
Messages
1,743
Likes
256
Age
48
Location
Manchester UK
#2
Had a crash and most of the wires disconnected. Need help in knowing which connectors to re-attach wires to.

- There are two sets of 3-conductor black wires for the motors. One end is still attached to motor(s), just need to know which connectors on control board to attach them to.

Then there is also a 4-conductor (black/red/green/gray) cable attached beneath the egg camera. Where does the other end go? There are two possibilities, and one of them remained empty as I recall.

Thanks for any help. RotorPixel is not very good at replying to support contacts.

Mark

Ive got both types of the RPG, the pitch motor connects to the set of 3 pins closest to the front of the quad and the roll to the rear set, the plug goes in with the little silver gap in the plug facing inward from memory, however no harm will come from getting that wrong other than the gimbal going crazy, as for the 4 wire, this is a 3 wire on mine so not sure what you mean, perhaps send a picture
 
Joined
Jan 20, 2014
Messages
53
Likes
2
#3
Ive got both types of the RPG, the pitch motor connects to the set of 3 pins closest to the front of the quad and the roll to the rear set, the plug goes in with the little silver gap in the plug facing inward from memory, however no harm will come from getting that wrong other than the gimbal going crazy, as for the 4 wire, this is a 3 wire on mine so not sure what you mean, perhaps send a picture
Thanks Crash! That's exactly the info that I needed. I already figured out where the 4-color wire goes, so no worries. Just had no clue where the two black ones went. And an additional thanks for mentioning which direction they plug in, I was concerned about that. Thanks!!!
 
Likes: crash1sttime
Joined
Feb 3, 2018
Messages
15
Likes
0
Age
39
#4
Not to hijack the thread but what do you think about the rotorpixals weight contributing to the crash? I seem to have an easy time getting into a "vortex ring state" ? I have had a vew crashes only while landing always when I am feeling a little more bold on landing a little quicker. Had the camera off and the drone felt so much more stable that it makes me want to revert to the stock gimbal.... or try and find a lightweight alternative to the camera .. I may have a line on a cheap vision plus so I may just use this as a donor and sell off my cameras for the vision.... I just fixed my no telemetry issue only to have it return to what I presume is having the white wire yanked out while powered up...
 

New Threads

Forum statistics

Threads
129,582
Messages
1,346,082
Members
94,424
Latest member
Ashishgada