Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Input signal abnormal after i have installed Zenmuse gimbal

Discussion in 'Zenmuse H3-2D GoPro Gimbal' started by tomtom123, Aug 31, 2013.

  1. tomtom123

    Joined:
    Aug 31, 2013
    Messages:
    5
    Likes Received:
    0
    I need someones help.

    I installed the upgrade kit to my DJI phantom today and intaleed the zenmuse gimbal. when i powered up for the first time it i get a beep.....beep.....beep which i believe is the sound for 'input signal abnormal'.

    Can anyone suggest what the problem is?

    I have been flying my phantom for 2 months and this is the first problem i have had with it.

    Any help would be appreciated.

    Tom
     
  2. tmcgowan

    Joined:
    May 24, 2013
    Messages:
    86
    Likes Received:
    1
    Re: Input signal abnormal after i have installed Zenmuse gim

    You may want to check the 8 pin connector connection. When I installed my upgrade board, I inadvertently caused it to unseat itself from the Zenmuse gimbal connection.

    -Todd


    Sent from my iPad using Tapatalk HD
     
Loading...
Similar Threads - Input signal abnormal Forum Date
Input Signal Abnormal Phantom 1 Help Jun 15, 2013
abnormal signal input Phantom 1 Help May 8, 2013
input signal abnormal General Discussion Mar 30, 2013
Schematics help needed: Esc1000 input decoupling capacitor Phantom 4 Pro Discussion Jul 23, 2017
Construction Video Input Photos and Video Jul 19, 2017