Having trouble exporting @H.264

Joined
Apr 9, 2018
Messages
392
Likes
95
Age
48
#1
I'm trying to export from Premier Pro into youtube using the H.264 format, and I'm getting errors. Should I be exporting in a different format? I'm also attempting to export @4K/30fps. Thank you in advance.
 
Joined
Jan 24, 2017
Messages
204
Likes
131
Location
Fort Worth, TX
#2
You might get more advice on an Adobe forum but what I'd try first is... Export a master file of your timeline to learn if the issue is with the export or with the compression. If it works then compress that file separately (using Handbrake or whatever you like). If that compression works then your issue is with PP or your timeline itself. You can then try exporting sections of your timeline with H.264 compression to see if it's a particular part of the timeline that is problematic. More experienced PP folks might offer better suggestions on deleting preferences and such. I actually cut in FCPX so my advice is more generic NLE advice. Best of luck.
 
Likes: Ripper7620
Joined
Apr 9, 2018
Messages
392
Likes
95
Age
48
#3
You might get more advice on an Adobe forum but what I'd try first is... Export a master file of your timeline to learn if the issue is with the export or with the compression. If it works then compress that file separately (using Handbrake or whatever you like). If that compression works then your issue is with PP or your timeline itself. You can then try exporting sections of your timeline with H.264 compression to see if it's a particular part of the timeline that is problematic. More experienced PP folks might offer better suggestions on deleting preferences and such. I actually cut in FCPX so my advice is more generic NLE advice. Best of luck.
Thank you very much for the reply, I'll give that a try.
 

New Threads

Forum statistics

Threads
129,742
Messages
1,347,356
Members
94,550
Latest member
Southern Flyer