H4-3D problem

Joined
Oct 22, 2017
Messages
1
Reaction score
0
Age
35
I have this problem with the h4-3d. I reset it and perform an update but the problem continues. After a few minutes it stabilizes a bit. But if I use the tilt it does it again. Some help.
 
Joined
Oct 12, 2014
Messages
5,137
Reaction score
572
Location
Commerce Twp,MI
I have this problem with the h4-3d. I reset it and perform an update but the problem continues. After a few minutes it stabilizes a bit. But if I use the tilt it does it again. Some help.
Check to see if the set screw just below the yaw motor tight. If it is then do a reset of the gimbal.

IMG_0024.jpg


 
Joined
Oct 25, 2017
Messages
4
Reaction score
0
Age
38
Yes it looks like to be the srew in the yaw as Jason said. Have you tried yet?
 
Joined
Apr 20, 2018
Messages
1
Reaction score
0
Age
23
Hi there,

I am looking for this part (see picture). Mine broke but i don't know where to buy it,

This part you can put your gopro in but the only thing I can find online is de bracket for it.

Who can help me out???
upload_2018-4-20_14-36-29.png
 
Joined
Feb 20, 2015
Messages
27
Reaction score
3
Hi there,

I am looking for this part (see picture). Mine broke but i don't know where to buy it,

This part you can put your gopro in but the only thing I can find online is de bracket for it.

Who can help me out???
View attachment 97886

Can you explain how it broke? Maybe a picture showing how it broke. Maybe it can be fixed.
 

New Threads

Forum statistics

Threads
137,458
Messages
1,420,725
Members
99,832
Latest member
JayBirde