Advanced Choppy video on the tablet?

Joined
Mar 22, 2014
Messages
596
Reaction score
161
Location
Illinois
So, full signal but my video feed is slow and a little choppy. I'm using a Verizon 4g LG 8.3" Gtab. Should have plenty of power. Been through all the settings that I can think of. Thought it should be a lot more smooth? Any thoughts? Thanks!
 
Joined
Mar 22, 2014
Messages
596
Reaction score
161
Location
Illinois
Turn down the video fed to 4mb.
Thanks tcope! I've been fumbling around, reading and found that. One more question. If I set it to custom to change the feed to 4mb will it still scan for the best channel? Or will it no longer scan? Thanks again!
 
Joined
Jan 29, 2015
Messages
4,851
Reaction score
2,066
Location
Salt Lake City, UT
Thanks tcope! I've been fumbling around, reading and found that. One more question. If I set it to custom to change the feed to 4mb will it still scan for the best channel? Or will it no longer scan?
It will scan. Changing that setting just changes the amount of data sent to the tx.
 
  • Like
Reactions: AmosMoses
Joined
Mar 22, 2014
Messages
596
Reaction score
161
Location
Illinois
Okay, I tried to turn the video feed but still no good. Tried a couple different devices with the same results. Really buggin me!
 
Joined
Aug 29, 2014
Messages
21
Reaction score
2
I am having the same issue. with a samsung tab s 8.4.

Although my video is VERY VERY choppy. Not useable as it is.

will reply here too if i fond a solution.
 
Joined
Jan 16, 2015
Messages
644
Reaction score
251
are you all running the latest firmware?
Cause i'm not and use tab s 8.4 problem free
 
Joined
May 20, 2015
Messages
102
Reaction score
52
Age
39
The Tab 8.4 has been known to be "unable" to handle 720 video streaming from Phantoms on several forums, the hardware just isn't that great. That is why the iPad Mini's and the Nvidia Shield tablet are more popular because the GPU and CPU are much faster
 
Joined
Aug 29, 2014
Messages
21
Reaction score
2
are you all running the latest firmware?
Cause i'm not and use tab s 8.4 problem free
According to the pilot app my firmware is up to date. Seemed strange though as I have not updated it. I only received it yesterday, so maybe my supplier updated it already. I will look tomorrow and find what version I am on to be sure. Thanks
 
Joined
Mar 22, 2014
Messages
596
Reaction score
161
Location
Illinois
Still no love from my p3a..... Thinking of getting the Nvidia shield. Stating to think it might just be a problem with the light bridge though.

I've tried a Samsung note pro, Droid ultra Maxx, LG gpad, Samsung s5&s4 and my sisters iPhone 6 all with the same results.
The video is smooth on whatever device I'm using until I start the motors then it's all choppy again.

On a side note. I bought mine from A Main Hobbies/Helipal. So far I'm getting the FU from them if it ends up being a defective unit! Good thing I paid them with PayPal. If I need to file a claim!

Sent from my XT1080 using Tapatalk
 

New Threads

Forum statistics

Threads
136,685
Messages
1,413,474
Members
99,359
Latest member
dmaloneDFW