Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Cannot connect on wifi module, although i can see it

Discussion in 'Phantom 2 Vision + Discussion' started by aristosv, Oct 26, 2014.

  1. aristosv

    Joined:
    May 19, 2014
    Messages:
    92
    Likes Received:
    0
    So following a guide in this forum i have enabled password protection between the repeater and the phantom. I have also configured the phantom to broadcast it's ssid, so i can see it.

    Everything was working ok, but after a restart of the bird and the repeater, i can no longer connect on the wifi network of the bird using my laptop, and the repeater cannot connect on it either. So i dont have video.

    The issue is that I can see the wifi network of the phantom, i try to connectg on it, i get a password prompt and enter the password. I used my phone number so I know I've got it right. After entering the password, i get a message saying "network security key mismatch"

    I have tried deleting all the saved wifi networks on my laptop and tried to connect again, but unsuccessfully.

    So what can i do to fix this?

    thanks
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    428
    Location:
    North York Moors
    Tricky one, is it possible to leave the password blank and continue, since it seems to have forgotten it?

    A common default is 123456 or similar.
    You might get useful info from the creator of the app which implements that modification.

    Have you tried rebinding process.
    It probably can't make things worse!
     
Loading...
Similar Threads - Cannot connect wifi Forum Date
have wifi connection but cannot view camera on phone Phantom 2 Vision + Help Jun 21, 2016
Advanced cannot connect Iphone with bird's wifi Phantom 3 Help Apr 23, 2016
Motorola Razr Android Cannot Connect to Phantom WIFI General Discussion May 11, 2014
iPhone cannot connect to WiFi Phantom 2 Vision Discussion Dec 28, 2013
Cannot connect after updates Pro/Adv Discussion Jul 6, 2017