Video looks bad

Joined
May 16, 2019
Messages
40
Reaction score
12
Age
56
Why do i have flickering think that what its called
I calibrated the camera the imu
even put new rubbers on the gimbal
and this is the sd card im using
64GB Sandisk Extreme Pro 4K Memory Card for DJI Mavic Pro, Spark, Phantom 4, Phantom 3 Quadcopter 4K UHD Camera Drone - UHS-1 V30
Wind were only 9kmh

 
  • Like
Reactions: ianzone
Joined
Jul 26, 2017
Messages
1,943
Reaction score
960
Location
Irvine (Orange County) CA
Why do i have flickering think that what its called
I calibrated the camera the imu
even put new rubbers on the gimbal
and this is the sd card im using
64GB Sandisk Extreme Pro 4K Memory Card for DJI Mavic Pro, Spark, Phantom 4, Phantom 3 Quadcopter 4K UHD Camera Drone - UHS-1 V30
Wind were only 9kmh

Maybe it's me but I didn't see anything. I think what you're referring to (what its called) is prop wash. Can you identify a spot along the timeline?
 
  • Like
Reactions: Quest-So

ianzone

Premium Pilot
Joined
May 22, 2016
Messages
4,972
Reaction score
2,555
Age
49
Location
NZ
Yeh I watched careful and all I could pic up was bit twitchy when turning,is this what you referring to,,apart from that my eyes not best but looks ok,,,all I can suggest on and strange movement is to check prop balance,I bit out vibration go through to cam,,,ps,,my p3s now runs 4 grommets on Gimble mount instead of 2,,probly help,,,nice flying location,,,,,not so many drinks before flying lol
 
Last edited:
Joined
May 16, 2019
Messages
40
Reaction score
12
Age
56
Wow you guys can't see anything
it the hole video just look at the trees
there like a ghosting and jello effect .
 

PhantomWetSuits

Approved Vendor
Joined
Jun 3, 2017
Messages
958
Reaction score
416
Age
54
Wow you guys can't see anything
it the hole video just look at the trees
there like a ghosting and jello effect .
I watched some of your other videos, house burn and pond, the footage is being effected by the Youtube Video Codecs as you are uploading in 1080 and its converting it again using there codec.

Better video might come from hosting on Vimeo and converting from 4k to 1080 also you ISO setting might be a little low for the low light shooting your doing.

Some of the video looks great but take a look at this picture from your Hanmore lake vid: You can really see what you are trying to get us to see on this other video but is much clearer in your other videos.

I think the phantom drone and camera are working fine as some of the video looks really good.


Phantomrain.org
Gear to fly your Phantom in and out of the storm.
Coal

111580
 
  • Like
Reactions: Harleydude
Joined
Jul 26, 2017
Messages
1,943
Reaction score
960
Location
Irvine (Orange County) CA
Wow you guys can't see anything
it the hole video just look at the trees
there like a ghosting and jello effect .
Nope. Don't see anything abnormal. YouTube is really good at compressing video which can lead to less detail.

What I did notice, however, were the birds. There is a distinct lack of motion blur that my brain was expecting. This can be attributed to high shutter speeds necessary to maintain exposure.

I would suggest investing in some filters that would act like a pair of sunglasses and as such force the camera shutter to slow down creating more motion blur.

So could what you're thinking is ghosting and jello really just a lack of motion blur?
 
  • Like
Reactions: Harleydude
Joined
Dec 29, 2016
Messages
1,200
Reaction score
643
Location
Adirondacks, NY, USA
Are you only seeing the problem on YouTube playback? Keep in mind that YouTube can auto select a low res playback. You can force the highest res possible in the YouTube player. I did this (forced it to 1080p) and it all looked sharp to me.
 
  • Like
Reactions: Quest-So
Joined
Dec 29, 2016
Messages
1,200
Reaction score
643
Location
Adirondacks, NY, USA
I watched some of your other videos, house burn and pond, the footage is being effected by the Youtube Video Codecs as you are uploading in 1080 and its converting it again using there codec.

Better video might come from hosting on Vimeo and converting from 4k to 1080 also you ISO setting might be a little low for the low light shooting your doing.

Some of the video looks great but take a look at this picture from your Hanmore lake vid: You can really see what you are trying to get us to see on this other video but is much clearer in your other videos.

I think the phantom drone and camera are working fine as some of the video looks really good.


Phantomrain.org
Gear to fly your Phantom in and out of the storm.
Coal

View attachment 111580
I find YouTube’s encoding at 1080 and 4K to be quite good. So I’m not sure Vimeo is needed to get good video at those sizes. Just make sure the YouTube player is set to play highest res if you have the bandwidth.

Something like Facebook does seem to murder the videos with compression so I never post videos directly there.
 
Joined
Dec 29, 2016
Messages
1,200
Reaction score
643
Location
Adirondacks, NY, USA
Can you post your shutter speed and frame rate?

Also check that both rubber shock absorbers on the gimbal mount are properly installed and not torn.
 
Joined
May 16, 2019
Messages
40
Reaction score
12
Age
56
Can you post your shutter speed and frame rate?

Also check that both rubber shock absorbers on the gimbal mount are properly installed and not torn.
Can you post your shutter speed and frame rate?

Also check that both rubber shock absorbers on the gimbal mount are properly installed and not torn.
same as the other video 2.7k @ 30 all setting on auto so shutter speed should be auto to
 
Joined
Dec 29, 2016
Messages
1,200
Reaction score
643
Location
Adirondacks, NY, USA
same as the other video 2.7k @ 30 all setting on auto so shutter speed should be auto to
I doubt this is causing that jello, but I always shoot manual with a shutter speed 2x frame rate. So 1/60 sec in this case. Probably will smooth out the birds as another poster said. Try it out.

But def check the shock absorbers. I had that jello after I reinstalled the gimbal but didn’t hook those up properly.
 
Joined
May 16, 2019
Messages
40
Reaction score
12
Age
56
I doubt this is causing that jello, but I always shoot manual with a shutter speed 2x frame rate. So 1/60 sec in this case. Probably will smooth out the birds as another poster said. Try it out.

But def check the shock absorbers. I had that jello after I reinstalled the gimbal but didn’t hook those up properly.
i just replaced all the shock absorbers and yes just using 2 pins
 
Joined
May 16, 2019
Messages
40
Reaction score
12
Age
56
I doubt this is causing that jello, but I always shoot manual with a shutter speed 2x frame rate. So 1/60 sec in this case. Probably will smooth out the birds as another poster said. Try it out.

But def check the shock absorbers. I had that jello after I reinstalled the gimbal but didn’t hook those up properly.
I want to manual shutter speed and i can't see where it says 1/60 i see 160
 
Joined
May 16, 2019
Messages
40
Reaction score
12
Age
56
I doubt this is causing that jello, but I always shoot manual with a shutter speed 2x frame rate. So 1/60 sec in this case. Probably will smooth out the birds as another poster said. Try it out.

But def check the shock absorbers. I had that jello after I reinstalled the gimbal but didn’t hook those up properly.
Is this the right setting in the dji go app for 1/60 sec shutter speed
 

Attachments

Joined
Dec 29, 2016
Messages
1,200
Reaction score
643
Location
Adirondacks, NY, USA
is the number in the redbox the shutter speed or are the numbers above it the shutter speed
not sure how to set it to 1/60
No that number in the red box is not Shutter speed. The control under the blue “Shutter” is the shutter speed control. They leave off the “1/“ for brevity. This is done on SLRs too. The makers assume you know that shutter speed below 1 second is in fractions of a second.
 

New Threads

Forum statistics

Threads
134,482
Messages
1,391,208
Members
98,037
Latest member
lisandroformoso