start up sounds

Joined
Mar 29, 2015
Messages
237
Reaction score
19
did update now when I turn on phantom it does its normal beeps but not the three beep,beep ,beep that follows is that alright maybe due to being updated flys good no problems
 
Joined
Mar 29, 2015
Messages
237
Reaction score
19
SO with 27 views no one knows come on someone should be able to help a fellow on this site . I can expect some answer no so let me ask again when I turn on phantom I now get the start up beeps.... not followed by the 4 additional beeps ,,,,,is that because of the film update ?????????????????????????????????????????????????????????????????
 
Joined
Mar 29, 2015
Messages
237
Reaction score
19
SO with 27 views no one knows come on someone should be able to help a fellow on this site . I can expect some answer no so let me ask again when I turn on phantom I now get the start up beeps.... not followed by the 4 additional beeps ,,,,,is that because of the film update ?????????????????????????????????????????????????????????????????
SO WHEN I POWER UP MY PHANTOM I GET JUST THE START UP TONE NOT FOLLOWED BY THE 4 BEEPS ALL SEEMS GOOD OTHER THEN THAT IS IT DUE TO UPGRADING FILMWARE HAS ANYONE HERE NO WHAT I AM ASKING
 

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
14,312
Reaction score
7,874
Age
64
Location
Amory Mississippi
Joined
Mar 29, 2015
Messages
237
Reaction score
19

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
14,312
Reaction score
7,874
Age
64
Location
Amory Mississippi
no bro not screaming im running 3.14 if that tells you anything maybe you need to update filmware bro !!
SCREAMING.....not screaming o_O I have no need to update Mark .I was just trying to answer were you seemed to be not getting an answer .
Maybe that upgrade caused your tones to change I don't know . I do know folks that have went to it in the UK and will ask one to look here and tell ya what tones they have with it.
 
Joined
Apr 5, 2015
Messages
1,973
Reaction score
1,984
Age
54
Location
Essex, UK
Hi Mark/Dirk,

I upgraded to v3.14 when it was 1st released by DJI, no beeps for me;) all working as it should for me;)

Mark, didn't see your thread until now, sorry mate:D
 
  • Like
Reactions: dirkclod
Joined
Mar 29, 2015
Messages
237
Reaction score
19
Hi Mark/Dirk,

I upgraded to v3.14 when it was 1st released by DJI, no beeps for me;) all working as it should for me;)

Mark, didn't see your thread until now, sorry mate:D
thanks didn't think it was anything to worry about
 

New Threads

Forum statistics

Threads
135,417
Messages
1,401,143
Members
98,639
Latest member
roishi42