Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Pilot app crash

Discussion in 'General Discussion' started by hidaven, Jul 29, 2015.

  1. hidaven

    Jul 18, 2013
    Likes Received:
    Question, I have a new iPad mini 2 and a p3p......at times over the last few weeks the camera would stop and I had to hit the home button and then the camera icon to get the feed back. Today at about 2k feet out, I first lost video and then the whole pilot app froze and I lost everything including all telemetry! It said disconnected in the red bar on top. The flight recorder seems to have recorded all the data but the pilot app wouldn't start up by going home then hitting camera. I had to shut down the app and restart it and then it worked. Any ideas? It was very in Nerving to say the least. Can I shut down the app completely and restart without worry of crashing? I had zero telemetry which was scary........thanks.
  2. brantley

    Jul 29, 2015
    Likes Received:
    Muscle Shoals
    Not much help here but I actually had a similar thing happen with my Galaxy S5 on my last flight. I was about 1400 feet out and it just said Disconnected but I still had control. I hit RTH and once it started to come back to me it reconnected and the live feed came back. Freaked me out but RTH worked perfectly.
Similar Threads - Pilot app crash Forum Date
Professional Pilot app crashed big time! Phantom 3 Help Jul 29, 2015
Pilot app crashed big time Pro/Adv Discussion Jul 29, 2015
Advanced DJI Pilot App Keeps Crashing Phantom 3 Help Jul 26, 2015
Pilot App crashing. "unfortunately, the process com.google.process.gapps has stopped" Screen Record Pro/Adv Discussion Jun 14, 2015
Advanced Samsung Note 3 & DJI Pilot App Crashing Phantom 3 Help Jun 10, 2015