phantom 3 pro open heart--- gimbal flashing , fw 1.11.20, esc status error

Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
now from all the remains of my earlier fix work parts still left with me i found the esc board of the first p3p i started this thread trying to fix it, now i grabed a puzzle of parts with it a shell a gps an ofdm and its ground didtance sensor... i put it to geather and tried to arm got esc error so i replaced the 6 mosfets on the arm that the motor earlier failed on, the front left arm. and i replaced the driver board the rectangular(not the square one) that is on the arm from anothe p3p esc board - a note to mention is that when i replaced the reclangular driver the p3 no more starts its beep beep beep allert that was always on!!, still esc error!! i updated this p3p to 1.11.20 to see if that may help and to get the log result ab file.. i hope some one checks the file and tell me what he can read through it!! still esc error
 

Attachments

  • P3X_FW_LOG_AB.txt
    43.4 KB · Views: 9
Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
i have always since ever i opened the first p3 shell asked my self about the sd card that is on bottom of flight controller now i took it out from a fried esc board i have been using to take out parts from , lit seems to only include flight logs, so removing it will remove the log files, will a phantom fly without it??? it is only 4gb , not so exciting to use for camera but ..just a question of curiosity?
 
Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
pleeeeeeeeeease which motor or arm is
[00025994][12 01][00] device not detected.
is it front right orleft or back right or left arm ????/
i know its an esc issue but need to determine its location
 

KachemakDiver

Premium Pilot
Joined
May 15, 2019
Messages
1,143
Reaction score
780
Age
58
Location
Homer,Alaska
pleeeeeeeeeease which motor or arm is
[00025994][12 01][00] device not detected.
is it front right orleft or back right or left arm ????/
i know its an esc issue but need to determine its location
I would imagine that 12 01 would be the ‘M1’ on the board.
 

Attachments

  • image.jpg
    image.jpg
    1.8 MB · Views: 18
Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
I would imagine that 12 01 would be the ‘M1’ on the board.
thanks Diver for your support but i suspect its M2 cause it starts 12 00 through 12 03 but it is only a guess!! we need an exact answer i dont want to mess with 2 locations, i searched with no success so far to determine it but i couldnt
 
Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
hello guys, hope you are all fine, something very terrible has just happened withme on one of my p3pro , as usual i was making my monthly check of my 3 pro and its batteries, i just flew a couple of times this winter, i remembered that i had 2 batteries left with almost half or so charge since a month, so i thought of flying each battery indoor for say a minute or so to keep it to some 30% that i keep my bats for storage, i plugged one in, its not anew battery i think it has some 80 or so cycles , i turned the p3p on every thing is just fine , i took off to hover at 1m it is a bit cold so am used to see warning of low battery (even with new p3p batteries until they warm up) so i was ready to get a warning that bat critically low landing where i always increase throttle to hover then change to atti then back to p-atti and things will go fine, but this time for the first time in over three years with p3pros ( this particular p3p is with me for some 20 flies so far), the p3 gave a battery waring in a second it turned off and felt to ground
eek.gif
eek.gif
eek.gif
i took out the battery it was firm in place!! checked it it gave same level two lights !! plugged it back in and turned the p3p it turned on normally, there was no damage to any thing,,, i was using a gl300A on fw 1.6 so i wanted to fly again with the same battery but this time i binded the p3p tp a gl300B on fw 1.8 i always trusted this tx cause i had it for a long time. i took off and just the same half a minute or so into flight the p3p turned dead off and fell to ground....
eek.gif
eek.gif

i was frightened to death i flew the p3p for years every where even over people , i never thought this may ever happen!! any way no damage so i checked the connectors wires every thing seems fine! i charged this battery and another 2 , i flew the 3 batteries to 10% indoor at same spot for maybe 14 min each with no issues!!!!!???? (with the same gl300B)
first what is the explanation of what happened??
i recall that a fw version on p3p or its gl300 had fixed the falling from sky issue long ago does any one know that story exactly.
second a question arrised about the battery fw its self, my batteries are from here and there i never updated them , so some make the fw of p3p when checked in app give fw 1.10.9+.. but i always ignore that does the battery fw has a version that shuts down like that???? is the bat fw related???
by the way what is the minimal voltage the p3p board or esc shut down at???
i will post the flight log but should i get the one from app or the one from the p3p its self??
 

Oso

Premium Pilot
Joined
May 19, 2015
Messages
4,833
Reaction score
3,893
Location
Western US
To me, everything you described is exactly what I would expect to happen when trying to fly with a battery as low as you described. Especially so if it was cold.
 
Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
i never had this happen!! even 20$ game quads never did that with me??!!
last month i flew another p3p in -3 on snow, 2 batteries each for some 15 min or more!
the .dat log seems too big to attach, is the text log file from app enough to analyse what happened, i will never be confident to fly again until i know the issue.
 
Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
i flew that battery which i had the trouble on more than once and other 10 ones , but not a single trouble happened! but i still insist to know what happened , had that happened with any one else out there ??!
 
Joined
Sep 7, 2020
Messages
173
Reaction score
20
Age
37
just to update on the occasion in post number #109 on this thread ive flown 25 batteries on that p3p that i had the trouble on with no issues, ive flown the suspected battery 5 times with no issues!! ive flown so numerous times for testing after that accident to the point where getting the logs when that accident occured may be too hard... but ill be very glad if some one sooner or later gives explanation to what happened that time!!
 

New Threads

Forum statistics

Threads
140,612
Messages
1,449,328
Members
102,415
Latest member
jeryslo