Joined
Jul 25, 2016
Messages
204
Reaction score
24
Age
71
Location
Fairfield County CT
All fine until yesterday. Residential area off lake with lots of acreage. (unlikely interference). My Bluetooth turned off on iPhone. P4P would not connect to iPhone 7P after startup. Started and restarted iPhone, Controller and bird. Restarting iPhone 7 Plus (reboot) seems to fix (for a while). Frequently the GO4 would say "disconnected" and no bird image or data showing. DID respond to controller input. This happened frequently, very frequently yesterday. Any idea? GO4 version 4.1.3 (2903)

Thanks.
 
Joined
Nov 27, 2015
Messages
755
Reaction score
225
Age
59
Always good idea to try a different cable between device and RC. I even have one well used cable that only works with one particular side up.
 
Joined
Jul 25, 2016
Messages
204
Reaction score
24
Age
71
Location
Fairfield County CT
When I went to another location, it was fine. But I KNOW that there could not possibly be interference where I had the issue. I haven't flown the P4P yet since then, but will try it something within next few days and update. Thanks for thinking about it.
 
Joined
Nov 27, 2015
Messages
755
Reaction score
225
Age
59
Hmmmm, if it's location, then my thought of cable problems would likely hold little value. Perhaps you will have better success with changing frequencies from 2.4 to 5.6 or vice versa. I definitely have to change between them both from time to time. I mostly stay with 5.6.

Cheers...
 
Joined
Nov 27, 2015
Messages
755
Reaction score
225
Age
59
I can't think of any logical reason why that would change anything for you on the ground, but then to date I can't see why my bird headed 180 degrees from its home point on RTH. If nothing else, I have learned to rule nothing out with is product.

Please keep me in the loop if you collect more data from future flights.
 
Phantom Drones from EALLRC.com

New Threads

Forum statistics

Threads
136,461
Messages
1,411,310
Members
99,245
Latest member
blackpoint32