P3Pro Problems with Video ?!

Joined
Feb 12, 2017
Messages
3
Reaction score
0
Age
22
I don't know why, but the Video seems to have some sort of jitter in it?
Help me please! I don't know why it does that.....
 
Joined
Jan 27, 2016
Messages
2,409
Reaction score
892
Location
Ohio
I think that Agent Smith meant recalibrate the gimbal. Nothing wrong with trying that, but probably won't help the issue. If this is a new bird, did you remove the small piece of white plastic from the back of the gimbal? And are we looking at the video directly off the SD card or what was stored on in the Go app?
 
Joined
Feb 12, 2017
Messages
3
Reaction score
0
Age
22
I think that Agent Smith meant recalibrate the gimbal. Nothing wrong with trying that, but probably won't help the issue. If this is a new bird, did you remove the small piece of white plastic from the back of the gimbal? And are we looking at the video directly off the SD card or what was stored on in the Go app?
We are looking at the Raw footage from the SD card, it is not a new bird. Well kinda is, it has been in use in something like 7 flights. No crashes nothing. But now it just does that jittering....
 
Joined
Jan 27, 2016
Messages
2,409
Reaction score
892
Location
Ohio
So, it sounds like this problem has just appeared, correct? You have video from the previous flight that plays ok? That would eliminate any issues with your computer. Might try taking some video with the bird sitting on a stable platform and with the motors off. If the problem goes away, might indicate a gimbal problem and you might want to return it for another one (or, if you can't do that, may need to contact DJI about warranty repair). Might want to double check that your props are still balanced, no nicks, etc.
 
Joined
Feb 12, 2017
Messages
3
Reaction score
0
Age
22
So, it sounds like this problem has just appeared, correct? You have video from the previous flight that plays ok? That would eliminate any issues with your computer. Might try taking some video with the bird sitting on a stable platform and with the motors off. If the problem goes away, might indicate a gimbal problem and you might want to return it for another one (or, if you can't do that, may need to contact DJI about warranty repair). Might want to double check that your props are still balanced, no nicks, etc.
Thanks man, I hope it is the props, cause there is no warrenty on it anymore :/ I'll check the props next time I fly ! Thanks a lot mate !!!
 

New Threads

Members online

Forum statistics

Threads
138,819
Messages
1,433,018
Members
100,780
Latest member
Captaincoy