P2V+ Wifi Dead

Joined
Jan 6, 2016
Messages
5
Reaction score
0
Age
77
I have two Phantom 2 Vision Plus. One works flawlessly with my iPhone 6. The other is new and I cannot get the wifi to connect to the same iPhone. I have updated all software, charged all batteries, and when turning on the Range Extender the system light blinks green very slowly, about once every 5 seconds. There is no action when pushing the reset button. Consequently, I cannot bind. My Wifi analyzer does not recognize any Wifi signal from the Range Extender. I have tried every solution on every forum that I can find. I am exasperated. Is there any solution for this?
 
Joined
Apr 10, 2014
Messages
2,276
Reaction score
1,250
Age
47
Location
Sarasota, FL. USA!
Did you try binding bird in question, with extender that you know works?
May be a bad extender? At least that would be deleted from list of possible problems?
Do you have android device?
If so download ( InSSIDer ) app, about $8 I think, but it can find hidden wifi signal, if extender is ok, try scanning bird on only, no extender no RC, see if you see a signal ( 60:60:1f:??:??:?? ) this will tell if your wifi unit is working in bird! Just start deleting possibilities,and you'll find your solution! Lastly, since you have 2 birds, are you sure you are binding correct Mac addy! Might have them mixed up? Hate to say that, but has happened to me before, I have 3 p2v non plus models! Can get confusing sometimes!

Hope this helps!
J Dot
 
Joined
Oct 28, 2014
Messages
56
Reaction score
2
Location
Ladson South Carolina
My phone picks up the wireless network however when I go to the app it says connection broken. Think its a app problem?
 
Joined
Apr 10, 2014
Messages
2,276
Reaction score
1,250
Age
47
Location
Sarasota, FL. USA!
are you positive your bird is giving off a wifi feed? As your tx will throw out a 5.8ghz signal, your extender will have a 2.4ghz signal, and your bird will have a 3rd signal also 2.4ghz ( hidden address ) or your MAC address!. So with everything ON, you should be able to scan 2 clean signals, and 1 HIDDEN signal. They will start with 60:60:1f: as it is DJI's unique code, IOS apps don't work, as this tech has been banned by Apple, but android has the InSSIDer app, which works beautifully! But cost $.
But at least you'll know, and it will also reveal your Mac addy to that camera.
It is actually 3 connections being made in your wifi signal.
Connection 1) Phone ( phone talks to extender only )
Connection 2) Extender ( extender talks to phone, AND bird ) back and forth
Connection 3) Bird ( bird talks to extender only )
Any of these connections fail, and you get what your seeing ( connection broken )
The problem is there, 1, 2, or 3?

Next,
If you feel it is an app issue, try to DELETE, and reinstall app! May help! Might help delete a few possibilities from #1?

I would start deleting possibilities? May be a simple fix like ribbon cable not all the way inserted? Or burnt wifi unit, or app issue! Start with the obvious, then move to the bigger items!

J Dot
 
Joined
Apr 10, 2014
Messages
2,276
Reaction score
1,250
Age
47
Location
Sarasota, FL. USA!
I'd go BINDING ISSUE on this, sounds oh too familiar, but mine is a non plus, a bit different but operate the same! Just sounds to me like your camera is not bound to extender? Due to????? Like I said, if start simple ( check all connections CLOSELY ) verify you have hidden signal? Try resetting extender and rebinding it to camera Mac addy, try deleting app ( power cycle phone ) reinstall the app, things like that, until you track it down!
Don't give up!

J Dot
 

New Threads

Forum statistics

Threads
137,397
Messages
1,420,175
Members
99,791
Latest member
usVince