No WiFi on a p3p

Joined
May 26, 2019
Messages
40
Reaction score
14
Age
64
I had a problem with WiFi dropping out so I replaced the HDMI board complete. Now the controller links in all lights are green but I get no camera though it moves up and down and the gimbal works fine. The light on the light on the gimbal I red. The screen is grey and states “disconnected”.Any suggestions? Oh yeah even though the lights are green the props won’t turn on.
 

ianzone

**P4**
Joined
May 22, 2016
Messages
6,854
Reaction score
4,586
Age
51
Location
NZ
I had a problem with WiFi dropping out so I replaced the HDMI board complete. Now the controller links in all lights are green but I get no camera though it moves up and down and the gimbal works fine. The light on the light on the gimbal I red. The screen is grey and states “disconnected”.Any suggestions? Oh yeah even though the lights are green the props won’t turn on.
P3p does not use wifi,,,USB from remote to device,,are your trying to arm motors corect ,both sticks inside down,,,also add p3p is lightbridge transmission not wifi
 
Last edited:
  • Like
Reactions: 3rdof5
Joined
Sep 6, 2018
Messages
1,373
Reaction score
816
Age
54
Location
Canada
@ianzone is quite correct. The P3P does not use wifi at all for any function. You must plug a fullsize USB cord into the remote and the appropriate other end into your device for onscreen telemetry and control. I suggest you read the manual for the Phantom 3 Pro.
 
  • Like
Reactions: ianzone

ianzone

**P4**
Joined
May 22, 2016
Messages
6,854
Reaction score
4,586
Age
51
Location
NZ
Just checking cause since you metion wifi board do you have p3s or p34k,,these 2 use wifi incase that's what you meant and not p3p
 

New Threads

Forum statistics

Threads
140,313
Messages
1,446,426
Members
102,084
Latest member
Michael_Frady