NEED DESPERATE HELP!!

Joined
Jan 1, 2017
Messages
1,344
Reaction score
341
Location
New Brunswick, Canada
So posted this on the Mavic forum without a response. I need a response!

So I went out to do a shoot of a house, got home, opened a video editor, and it won't open the files. I can play them fine on my computer but when I go to import them to a video editor, they won't open. First I tried Davinci Resolve and it said media offline. I then tried Lightworks, and they won't import. The videos won't highlight up, just faded. I can open other videos fine. The files are MP4. I also tried changing the file type to MOV but didn't make a difference. I am editing off the computer, not the SD. I copied them off the SD to the computer. Does anyone have an idea? I need to get this edited for the customer!!
 
Joined
Jul 26, 2017
Messages
2,186
Reaction score
1,143
Location
Irvine (Orange County) CA
So posted this on the Mavic forum without a response. I need a response!

So I went out to do a shoot of a house, got home, opened a video editor, and it won't open the files. I can play them fine on my computer but when I go to import them to a video editor, they won't open. First I tried Davinci Resolve and it said media offline. I then tried Lightworks, and they won't import. The videos won't highlight up, just faded. I can open other videos fine. The files are MP4. I also tried changing the file type to MOV but didn't make a difference. I am editing off the computer, not the SD. I copied them off the SD to the computer. Does anyone have an idea? I need to get this edited for the customer!!
It could be damaged. I would need a copy to be sure. Do you have a Drop Box (or similar) account? I would be pleased to take a look.
 
Joined
Jan 1, 2017
Messages
1,344
Reaction score
341
Location
New Brunswick, Canada
It could be damaged. I would need a copy to be sure. Do you have a Drop Box (or similar) account? I would be pleased to to a take a look.
I will in the morning thanks. Take a look here. In one of the posts I explaine what I did just to get the job done.
 
Joined
Jul 29, 2016
Messages
372
Reaction score
176
Age
77
Both .mov and .mp4 are containers. The video inside is encoded with a codec. What codec is in use? Some of the Phantoms are capable of recording with the HEVC or H.265 codec. This can be quite problematic on older PC systems. What codec are you using, and on what PC system?
 
Joined
Nov 7, 2018
Messages
42
Reaction score
29
Age
73
Location
Dueren / Germany
Hi
maybe your video programs need a paid codec? With my program (Magix video deluxe 2019) I had to acquire a MPEG Codec license (5.- €). After installation, I was able to load and edit my MP4 videos from my PH 3SE. Seems to me almost like this ... Maybe there is in your software as with me a way (button) to realize the additional purchase? Take a look.
Translate german/english with google
 
Joined
Jul 9, 2019
Messages
47
Reaction score
35
Age
68
So posted this on the Mavic forum without a response. I need a response!

So I went out to do a shoot of a house, got home, opened a video editor, and it won't open the files. I can play them fine on my computer but when I go to import them to a video editor, they won't open. First I tried Davinci Resolve and it said media offline. I then tried Lightworks, and they won't import. The videos won't highlight up, just faded. I can open other videos fine. The files are MP4. I also tried changing the file type to MOV but didn't make a difference. I am editing off the computer, not the SD. I copied them off the SD to the computer. Does anyone have an idea? I need to get this edited for the customer!!
Were you able to open other files that you recorded with the same drone? If yes, then try copying the file to the computer again. It may have been damaged.
 
Joined
Jul 29, 2016
Messages
372
Reaction score
176
Age
77
If the file plays on the computer completely without artifacts, the file is fine. Something is wrong with the input into the video editor. Check NLE preferences. Reinstall known working NLE.
 
Joined
Jul 9, 2019
Messages
47
Reaction score
35
Age
68
Yes, tried both. Other videos are fine. Tried copying a few times to a couple locations.
Here is a link to a website that says .mp4 are not compatible with Resolve. Perhaps try their recommendation...https://www.easefab.com/topic-mp4/solve-mp4-and-davinci-resolve-problems.html
 
Joined
Jul 29, 2016
Messages
372
Reaction score
176
Age
77
You shouldn’t have to transcode, but a guaranteed solution on the Mac is to transcode to Prores. It is designed as an editing codec, and as such is both hardware and software friendly. Since you are in a Windows world, check your NLE to see if they support prores. It should come out of transcoding as a.mov file.
 
Joined
Jul 12, 2015
Messages
139
Reaction score
35
Age
65
The odd thing is it does it in both editors, not just one.
Is it possible the AC was powered down before recording was stopped? That can damage the files.
If so ,put the card back in the AC , power up the AC , wait a minute ,shutdown the AC and retry the card.
 
Joined
Jul 12, 2015
Messages
139
Reaction score
35
Age
65
Just to add , some software seems able to read damaged files and some can't
The video it self is likely not damaged but the file tables maybe.
I have used AoA MP4 patch to repair reverse written info.
 
Joined
Jul 29, 2016
Messages
372
Reaction score
176
Age
77
I don’t see any answers. The Resolve issue is clear, but not the problem with the other NLE.
 
Joined
Jan 1, 2017
Messages
1,344
Reaction score
341
Location
New Brunswick, Canada
I don’t see any answers. The Resolve issue is clear, but not the problem with the other NLE.
I'm sorry, I was thinking of the thread over on mavic pilots. Go read though over there and it will say what I did.

 
Last edited:

New Threads

Forum statistics

Threads
138,519
Messages
1,430,308
Members
100,525
Latest member
tonyrc