Joined
Feb 5, 2018
Messages
34
Reaction score
12
Age
44
Hey guys, have any of you tried to create a mission lately in the Litchi mission hub? I cannot get it to work. When I click on a waypoint the box that is supposed to pop up to let you make changes to that waypoint does not come up for me. I cannot change or even set the height. If I go into settings and make a change there it applies it to all the waypoints. But even in the settings tab I cannot set or change the height. Anybody else having issues?
 
Hey guys, have any of you tried to create a mission lately in the Litchi mission hub? I cannot get it to work. When I click on a waypoint the box that is supposed to pop up to let you make changes to that waypoint does not come up for me. I cannot change or even set the height. If I go into settings and make a change there it applies it to all the waypoints. But even in the settings tab I cannot set or change the height. Anybody else having issues?

They are having some issues since last update, I had a load of problems but found if you clear history and cache in chrome browser then reload you mission it was working much better - that said I’ve still got one that uploads to drone yet it refuses to move!!

Firefox browser seemed to be most stable when I tested it this week.
 
  • Like
Reactions: Araya38
Gotcha, yeah it used to work but not lately. I talked to Litchi and they told me all the bugs were fixed. So I was hoping it wasnt just me having the issues. Thanks
 
Same issue here. Had the site book marked. turned out needed to refresh the address the bookmark. i.e. restart the site and all was good.
 

Recent Posts

Members online

No members online now.

Forum statistics

Threads
143,086
Messages
1,467,532
Members
104,968
Latest member
kglazier67