Litchi and FPV

Joined
Jul 17, 2016
Messages
167
Reaction score
11
Age
59
Can someone help me figure out when I start Litchi up everything looks great. But when I plug the HDMI cable into the controller the screen on my tablet goes black. And just as soon as unplug the HDMI the screen comes back.

Ron
 
Joined
May 25, 2015
Messages
1,219
Reaction score
373
Age
80
Location
London UK
You need to enable simultaneous output to HDMI and tablet in the GO app. (Don't know if you can enable it in Litchi, as I haven't used it)
 
Joined
May 25, 2015
Messages
1,219
Reaction score
373
Age
80
Location
London UK
Don't know....you'll have to wait for an answer from a Litchi user!

I would imagine that once it's enabled in the GO app it should then work, but that's only a guess.
 
Joined
May 25, 2015
Messages
1,219
Reaction score
373
Age
80
Location
London UK
You could give it a try....enable in GO, and then switch back to Litchi and see if it works.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,024
Reaction score
10,298
Location
Harrisburg, PA (US)
I don't think Litchi works with the HDMI output module. I haven't tried it.
 
Joined
Jul 17, 2016
Messages
167
Reaction score
11
Age
59
I am using Android but that should not matter.
 
Joined
Jul 17, 2016
Messages
167
Reaction score
11
Age
59
Litchi says it does. There's a "double output HDMI" setting available.
So if i have the fatsharks plugged into the hdmi and the tablet plugged into the usb they both should work. Am i understanding what you are saying correctly?
 
Joined
Nov 7, 2016
Messages
40
Reaction score
5
Age
48
Location
Talamone - Tuscany - Italy
I don't remember if there is an option about double output, in Litchi for IOS.
Maybe it's there but I did nothing, I just putted the hdmi cable inside module and inside Skyzone goggles and it worked.
I remember that I had activated double output in DJI Go app.
Tomorrow I'll check the Litchi settings and I'll update the thread.
 
Joined
Nov 7, 2016
Messages
40
Reaction score
5
Age
48
Location
Talamone - Tuscany - Italy
It should work normally, but try to start the app after that hdmi and usb cable are connected to devices.
And, of course, if you have the "double output" option, activate it.
 
Joined
Jul 17, 2016
Messages
167
Reaction score
11
Age
59
I don't remember if there is an option about double output, in Litchi for IOS.
Maybe it's there but I did nothing, I just putted the hdmi cable inside module and inside Skyzone goggles and it worked.
I remember that I had activated double output in DJI Go app.
Tomorrow I'll check the Litchi settings and I'll update the thread.
Thank you sir
 

New Threads

Forum statistics

Threads
135,833
Messages
1,405,250
Members
98,892
Latest member
TheHumanTorch