IOC off/on

Joined
Apr 10, 2015
Messages
8
Reaction score
0
Age
70
Having trouble getting the IOC mode to engage.
I'm in NAZA-M mode.
I can check the box but when I leave the IOC page it 'unchecks.' I've calibrated both the Phantom and the remote (NPVT581) and have the most recent software version.
Any help would be greatly appreciated.
 
Joined
Apr 26, 2014
Messages
2,533
Reaction score
662
Location
Raymore Missouri
Having trouble getting the IOC mode to engage.
I'm in NAZA-M mode.
I can check the box but when I leave the IOC page it 'unchecks.' I've calibrated both the Phantom and the remote (NPVT581) and have the most recent software version.
Any help would be greatly appreciated.
I think you have to save changes.
 
  • Like
Reactions: Built Drones
Joined
Apr 10, 2015
Messages
8
Reaction score
0
Age
70
I think you have to save changes.
Thanks - got it working. The new problem is getting the gimbal to respond to the app. Camera seems to calibrate normally on startup. Picture comes up normally but can't move the the gimbal with the up and down arrows on the app. Accelerometer sensor mode toggles on and off but when off the attitude bars on the right of the screen remain grey and don't respond to the up and down arrows. Any thoughts would be greatly appreciated.
 
Joined
Feb 3, 2015
Messages
3,858
Reaction score
1,149
Location
Long Island, NY
Thanks - got it working. The new problem is getting the gimbal to respond to the app. Camera seems to calibrate normally on startup. Picture comes up normally but can't move the the gimbal with the up and down arrows on the app. Accelerometer sensor mode toggles on and off but when off the attitude bars on the right of the screen remain grey and don't respond to the up and down arrows. Any thoughts would be greatly appreciated.
Turn off "upgrade mode" in RC Assistant.
 

New Threads

Forum statistics

Threads
139,323
Messages
1,437,478
Members
101,184
Latest member
SMBI CC