Standard f mode enabled , not working

Joined
Dec 8, 2016
Messages
672
Reaction score
220
Location
Nova Scotia , Canada
I tried to muse f mode today , first time , enabled in dji go app , 28 m away , 57 m high , switched s1 down , f mode shows on screen , no options showing ?
 
Joined
Oct 31, 2014
Messages
1,983
Reaction score
343
Age
49
Location
Manchester UK
Are you in beginner mode ?, I think all modes are disabled until then.
 
Joined
Dec 8, 2016
Messages
672
Reaction score
220
Location
Nova Scotia , Canada
no beginner mode turned off , searched the computer , reset the imu while I was inside , went back outside , tried it again worked this time , first time use agree page came up , didn't first time , working now but battery is low now due to the cold , thanks . any idea why my arrow on the radar doesn't match the heading of the ac ?
 

RodPad

Premium Pilot
Joined
May 20, 2015
Messages
5,808
Reaction score
1,204
Age
57
Location
Pacific,NorthWet, 97031
no beginner mode turned off , searched the computer , reset the imu while I was inside , went back outside , tried it again worked this time , first time use agree page came up , didn't first time , working now but battery is low now due to the cold , thanks . any idea why my arrow on the radar doesn't match the heading of the ac ?
I thought the fix is it needs a compass calibration.

Still messed up?

Rod
 
Joined
Dec 8, 2016
Messages
672
Reaction score
220
Location
Nova Scotia , Canada
f mode working fine , compass heading on radar depends on the phone's compass , which I've read doesn't work well when phone is put in the holder , doesn't like that orientation , phone wasn't built to be a drone's monitor , i'm going to turn on the phone's gps next time the weather clears up and see if that makes any difference .
 
  • Like
Reactions: RodPad
Phantom Drones from EALLRC.com

New Threads

Forum statistics

Threads
136,738
Messages
1,413,929
Members
99,397
Latest member
Zimeco-geo