Controller camera shutter button issue

Joined
Jan 27, 2016
Messages
93
Reaction score
30
Age
47
Location
Madison, Al
Anyone have this happen? Attempting to take some shots with the shutter button on the controller and when pressing it, the monitor shows shoot button activation but there is no "picture snap sound" and the picture is not taken. I've experienced this on single and burst modes. Its random. Pressing it again may activate shutter or it may not. Pressing the shoot button on the monitor, works no problems. Only experience this on my P4P, my P3A works without issue.
 
Joined
Sep 11, 2017
Messages
400
Reaction score
178
Age
57
Location
mabank TX
I am not sure cannot get to my p4p right now but in settings wasn't there a shutter sound tab you can select on or off?
 
Joined
Jan 27, 2016
Messages
93
Reaction score
30
Age
47
Location
Madison, Al
I am not sure cannot get to my p4p right now but in settings wasn't there a shutter sound tab you can select on or off?
No its not a sound issue. When it happens, it doesn't take pictures at all. Like I said though, it's random. When it does work, the shutter sound is made
 
Joined
Feb 23, 2018
Messages
1
Reaction score
0
Age
46
I'm in the same boat. The shutter sound is not absolute, as I often only hear a beep and see the animation. Trying to find the reasoning between the beep & shutter sound. User input or software bug?

It's really unnerving as I fly commercially inspecting building facades and really need to know that the photo is being taken and written to the card. I have also been hit with focus delays that waste a lot of flight time. Any ideas or tricks would be much appreciated.
 
Joined
Jan 27, 2016
Messages
93
Reaction score
30
Age
47
Location
Madison, Al
Matthon, the same is with me commercially. It's a henderence to my operations and has been the difference at times with battery/ flight time. I have just reserved to either setting the camera to take pics every 3+seconds or touch the shutter button on the monitor.

I've not seen anyone else have that issue.
 
Joined
Jul 9, 2018
Messages
17
Reaction score
9
Age
51
I also have the same problem with shutter button... Possible fix with next firmware update.
 
Joined
Dec 2, 2018
Messages
57
Reaction score
18
Age
54
I thought that when it beeps it’s focusing. When I don’t press down all the way it will beep. Causing focus. When you press harder it takes the picture every time.
 
  • Like
Reactions: JSKCKNIT
Joined
Dec 26, 2017
Messages
13
Reaction score
0
Location
Phoenix AZ
This has happened to me as well. In my case, I rebooted, which worked the first time. The second time it happened, a reboot did not help so I changed batteries and that worked. What does this mean?

Thanks!
 
Joined
Apr 20, 2017
Messages
144
Reaction score
79
Location
NoVA
I thought that when it beeps it’s focusing. When I don’t press down all the way it will beep. Causing focus. When you press harder it takes the picture every time.
This is what I'm thinking their issue is. I could be wrong.
 
Joined
Jan 27, 2016
Messages
93
Reaction score
30
Age
47
Location
Madison, Al
Bellaflys2016 said:
I thought that when it beeps it’s focusing. When I don’t press down all the way it will beep. Causing focus. When you press harder it takes the picture every time.



This is what I'm thinking their issue is. I could be wrong.
I thought that as well but it its not consistant. It doesnt matter how much pressure I apply, it still happens. I dont think this will get fixed on an update.
 

New Threads

Forum statistics

Threads
134,565
Messages
1,392,144
Members
98,096
Latest member
PatsFan