Can I update to IOS 13 (from 10) and still keep DJI GO 4 Version 4.3.12?

Joined
Jul 24, 2015
Messages
34
Reaction score
16
Age
35
Guys, if there's one thing I've been living buy since i got into this business it's "If it ain't broke, don't fix it".

So I've rarely updated my stuff - be it the firmware or the IOS or the DJI Go app... (Since i got my ipad in July 2017 - i disabled automatic updates)

And as a result I haven't been bothered by many issues that have affected many people after updates.

However, there's an app that I need to use (or want rather) that requires me to update my Ipad Pro 10.5 to IOS 3... and I'm currently on 10.3.2 .

I'm concerned about DJI GO though... Should I go ahead with the IOS update, will DJI Go 4 be updated along with it?

And more importantly will version 4.3.12 work fine on IOS 13?

Or should i just save a bit more and get another more recent Ipad Pro to install my other stuff? (though I'd rather not - these things don't come cheap!)

Thanks,

Reuben
 
Joined
Dec 25, 2016
Messages
1,892
Reaction score
1,146
Location
Tucson, Arizona
One of the worst things I’ve done was an iOS update to the recent edition.Possibly it was a bad update from my end, but have not had issues in the past with iOS updates. If I could find a reversal button, it would certainly get used.
 
Joined
Jul 24, 2015
Messages
34
Reaction score
16
Age
35
One of the worst things I’ve done was an iOS update to the recent edition.Possibly it was a bad update from my end, but have not had issues in the past with iOS updates. If I could find a reversal button, it would certainly get used.

I take it i shouldn't update then :(
 
Joined
Jul 24, 2015
Messages
34
Reaction score
16
Age
35
Goes back to If it ain’t broke, DONT fix it.


True - but i soo want to get another app's latest update which provides great functionality - and the prob is that it's only for IOS 13 :(

Will probably need to save and get myself another iPad Pro for that...
 
Joined
Dec 25, 2016
Messages
1,892
Reaction score
1,146
Location
Tucson, Arizona
That’s why I have two Mini’s. A 4 and a five. The mini4 is on 12.1.4 with app version 4.3.1 and I’m good with those.
 

New Threads

Forum statistics

Threads
140,485
Messages
1,448,118
Members
102,280
Latest member
Rural Rider