Archos 101b Oxygen Android 6.0 connection problem

Joined
Jun 7, 2016
Messages
76
Reaction score
11
Age
63
I have an Archos 101b Oxygen running Android 6.0, downloaded and installed DJI Go 4 for drones after the Phantom 4 and cannot get it to connect to the Phantom.

I can get it to connect on my iPhone 5s without problem, but I would like to use the tablet as it has a much bigger screen.

The Go app runs and I can get to the normal FPV screen on the app but the app says disconnected, I have looked for the P4P in the WiFi list but it does not show up, I have tried to reset the wifi on the AC by powering up the AC and then holding the power button for 6 seconds but I do not get the beep from the aircraft, I have tried holding the power button for 9seconds looking for the triple beep to say it has reset but I get nothing, the lights just pulse on and off at a steady rate and then go back to showing the power level after a few seconds.

Help! ... please :)

PS. I have enabled USB debugging in the developer menu of the tablet.
 
Joined
Jun 7, 2016
Messages
76
Reaction score
11
Age
63
Managed to get it to connect, it is very hit and miss!
Cold boot the tablet, start the aircraft, start the controller, and plug the tablet in, if the tablet does not recognise the RC then start DJI Go 4, if the app says disconnected then unplug the USB and re plug it in until the screen shows the Phantom 4 Pro ... it may take a few plug and unplugs to get it to connect but once it does it seems to work fine :)
 
Thread starter Similar threads Forum Replies Date
RCFantom Pro/Adv Discussion 2
Similar threads
Archos 10.1 G9
Phantom Drones from EALLRC.com

New Threads

Forum statistics

Threads
136,417
Messages
1,410,799
Members
99,216
Latest member
Armoured72