Anyone have ipa 1.1.2, please share.

Joined
Jun 30, 2015
Messages
199
Reaction score
52
Age
44
1.2.0 has overheated my ipad mini 2. Its a brand new ipad with only DJI pilot installed and it auto updated to 1.2.0 without me knowing. 1.2.0 gives me range problems and overheats and then I get lag even when the p3 is right in front of me...

Help! please share DJI Pilot 1.1.2 ipa
 
Joined
Oct 28, 2014
Messages
149
Reaction score
39
Hi
I had the same issues man, i contact DJI they said they are working on all those issues to be fixed soon. I hope,
Mine
- range not correct.
- Image transmission very bad
- nose of the compass drone reversed
- map not loading
- the custom bottom in the image transmission HD not working . I cnnt use it
- the flight history alwys freeze the apps and shutit down every time i want to check it
Any many many more,

Even the drone not satiable like before
 
Joined
Dec 7, 2013
Messages
1,206
Reaction score
136
1.2.0 has overheated my ipad mini 2. Its a brand new ipad with only DJI pilot installed and it auto updated to 1.2.0 without me knowing. 1.2.0 gives me range problems and overheats and then I get lag even when the p3 is right in front of me...

Help! please share DJI Pilot 1.1.2 ipa
That older version of the app had all 32 channels the newer version has been gimped to 8 channel tho it !at be tied iI. To the firmware I'm addition to the app. If you have no synched your PC get you may still have a copy of the older ipa your computer. You can not run another person's ipa unless they give you their itunes account and password or you are using a jailbroken device with the proper utility installed. You can check out this link of you're interested in the jailbreak rout this video shows how to jailbreak ios 8.4
 
Joined
Dec 7, 2013
Messages
1,206
Reaction score
136
What is the utility to open the app on a jailbroken ipad?
I believe AppSync is the program. Though I just tried it on iOS 8.4 and it didn't work with the iPA file on drop box it prompted for the password. I understand that AppSync may need an update for it to work properly with iOS 8.4.

It's also possible that the iPA file first needs to be "cracked" before AppSync will work with it and that's a whole nother process. I'll look into it all and see what I can find.

To add AppSync you have to add the following repo into Cydia. http://repo.appvv.com

Once That is done you can search for AppSynch and install it like any other program. Again though in my quick initial test it wasn't working yet. iOS 8.3 and 8.4 is still probably too new for it at this time. We'll have to wait and see how it goes in the future. If you install it you will see an update when one becomes available.
 
Last edited:
Joined
May 27, 2015
Messages
1
Reaction score
0
Age
41
Anyone has an update on this? Will it work with the AppSync Unified IOS 8.4 version. I'm not jailbreaking before I'm sure I can install and actually use the 1.1.2 version.

Thx in advance!
 
Joined
Apr 21, 2014
Messages
1,882
Reaction score
169
Location
Upstate NY
Does any one have the android versions of these??????
 

New Threads

Forum statistics

Threads
135,402
Messages
1,400,931
Members
98,622
Latest member
Mtbrandall01