Where are my shots?

Joined
Dec 6, 2014
Messages
35
Reaction score
0
Finally had my first 2 successful flights with the Phantom 2 vision+. (previous take-off problems solved by a basic recalibration.)

I remember for sure that the Vision app was showing me that I was recording. Before I took the Phantom back out for more flights I swapped the memory card out when the Phantom was off for one with more memory.

When I did a test recording, the Vision app told me there was a memory card error. But the card icon was blue and not ghosted. I tried to format the new card but the manual only seems to point to the camera icon as the way to format the card. When I clicked the record (format?) icon I got the same memory card error.

So I replaced the new card with the original card that I recorded my first 2 flights on. Now on the card that was working fine before, I got the same error message when I tried a test recording.

I connected my Phantom to my computer and don't see any footage recorded. Am I trying to download the footage wrong or is there something I'm not understanding about recording & downloading footage or formatting a new memory card?
 
Joined
Nov 2, 2014
Messages
853
Reaction score
339
Location
US
If you didn't press the video button to STOP the recording, then the video will not be "closed" and will be corrupted.

Try actually formatting the card which is accomplished by going to the Camera Setting icon not via the Record button.
 

New Threads

Forum statistics

Threads
135,767
Messages
1,404,554
Members
98,846
Latest member
Stan Celestian