Waypoint Misson not focusing on POI

Joined
Dec 28, 2016
Messages
8
Reaction score
0
Age
26
Hi all, I seem to be having a bit of a problem using Litchi, I've only had my Phantom a few days and have only been using Litchi today for the first time properly.

I made a waypoint mission, following plenty of videos on Youtube on how to do it, and I set the POI as my house, and set the height of it to 3ft. I made a route that went around my house and back to myself in the park opposite as a quick test. I set the gimbal setting to Focus POI to get the gimbal angle, and then switched the waypoints to interpolate for a smooth adjustment all the way around.

When I went back through the footage I've noticed that the gimbal is pointing way too high, the drone is facing the right direction and the gimbal has moved down slightly since it took off at the first waypoint, but it's not actually pointing down at my house.

The angle set seems right (79 degrees at max) but it is definitely not pointing that low.

Have I got something confused here? can anybody help me?
 
Joined
Dec 28, 2016
Messages
8
Reaction score
0
Age
26
Oh and I should probably mention, when using orbit mode within litchi it moves the gimbal and focuses on the POI no problem
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
Hafta set the way points involved to focus on POI#. Click each way point involved, scroll down in its window, set POI active and to what number POI (more than one can be set).
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
And re-save.
 
Joined
Dec 28, 2016
Messages
8
Reaction score
0
Age
26
And re-save.
Thanks I will give this a try, I did originally set them to Focus POI, I changed it to Interpolate after so that it would be a nice smooth transition, rather than it flying to each waypoint then moving. The same angle is set whether I choose Focus POI or Interpolate
 
Joined
Jan 27, 2016
Messages
2,409
Reaction score
892
Location
Ohio
Also need to have paths set to straight, not curved.
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
Thanks I will give this a try, I did originally set them to Focus POI, I changed it to Interpolate after so that it would be a nice smooth transition, rather than it flying to each waypoint then moving. The same angle is set whether I choose Focus POI or Interpolate
Setting to :focus poi is only half the step. You need to set the # of the POI (below that)
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
In each of involved way points.
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
Did you click on each way point and set it there?
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
Ok, you are using HUB to plan. But, You need to (on display device you fly with), click on each way point. Set POI there, re-save.
 
Joined
Dec 28, 2016
Messages
8
Reaction score
0
Age
26
Ok I think I've found the reason behind this. I've been reading on the litchi site and it does say that it will only adjust the gimbal when in range of the controller. Because I only have the standard and it has no sort of extender or anything attached it was out of range when it reached the house. So that's probably why
 

New Threads

Forum statistics

Threads
135,768
Messages
1,404,564
Members
98,846
Latest member
Stan Celestian