Voice

Joined
Oct 23, 2018
Messages
117
Reaction score
13
Age
63
Sheild tablet usually when I take off by swiping screen it usually tells me loudly home point has been updated
Now it will not
Please tell me how to turn it back on
Also tablet screen looks horrible what would be some settings for camera
Please reply ASAP
Thanks Jim
 
Joined
Jul 26, 2017
Messages
2,074
Reaction score
1,058
Location
Irvine (Orange County) CA
I would start with the settings on your Shield. Maybe this may sound insulting, but have you tested the sound with any other apps?

When you say the tablet screen looks horrible, exactly what is it that you're seeing? Have yu tried just setting the camera to auto?
 
Joined
Oct 23, 2018
Messages
117
Reaction score
13
Age
63
I will put the camera on auto , I start tinkering trying to make things better and that is when things take a dump. I will tinker with the sheild tablet settings. Thanks for the reminders
I’ll post how everything turns out
Thanks Jim
 
Joined
Nov 1, 2018
Messages
624
Reaction score
272
Age
81
I fly my P3A using the Nvidia Shield and don't quite understand what you're saying here Jgreg. Can you take a picture of the screen and post it here so we can see what it looks like?
By "swipe the screen" do you mean you press the Auto Take-off on the screen.
 
Joined
Oct 23, 2018
Messages
117
Reaction score
13
Age
63
Yes I swipe The screen to pull up the auto takeoff as soon as that happens it would voice prompt me ( home point recorded maybe home point marked not sure now exactly what it said or shown exactly on the screen but now no voice prompt
My errors were self inflicted on the camera but I would like input on some settings you all use
Sunny day cloudy day and late evening
Thanks very much
Jim
 
Joined
Jul 26, 2017
Messages
2,074
Reaction score
1,058
Location
Irvine (Orange County) CA
Yes I swipe The screen to pull up the auto takeoff as soon as that happens it would voice prompt me ( home point recorded maybe home point marked not sure now exactly what it said or shown exactly on the screen but now no voice prompt
My errors were self inflicted on the camera but I would like input on some settings you all use
Sunny day cloudy day and late evening
Thanks very much
Jim
J:

I don't recall any voice control (on/off) in the app so I have to surmise it's a setting in your portable device. If by chance you are using Litchi, there are settings you can change. But it sounds like you're using DJI GO. Try pulling up an audio source such as a video, MP3, YouTube to see if the audio settings are working. My guess is those sources are also muted. If so, take a look at the audio settings under the Android Settings on the tablet. I also use a K1. Let me know if you need help finding these settings.

As to the video, it sounds like you kicked it into manual mode. This is fine under certain conditions, but for everyday flying for fun, just set the video to auto until you have a better understanding of the options. The sunny, cloudy, evening are all white balance options. Changing these will cast different color temperatures on your video. Sunny will work 99% of the time. Here again, setting the camera to auto will adjust the color temperature automatically.

You can also experiment with the different filters. You may have unintentionally applied something more artistic than you like. As suggested earlier, a screen shot would help.
 

New Threads

Forum statistics

Threads
137,141
Messages
1,417,640
Members
99,613
Latest member
LordFlasheart